boost issues - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-16-2011, 12:21 PM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
boost issues

hey all the PSD family.

i have an 01 f250 turbo diesel, auto, 4 inch exhaust, and with almost 160k, and . I am having low boost issues. I have always got only around 8-10 pounds of boost max. From everything i look at it's way low. I've checked all pipes for leaks, and had someone look at all connections while i'm powerbraking it to build boost and cant hear or feel any leaks. Its not just the gauge, for i have tested it with a pressure gauge right in the engine bay and it reads the same. It looks to have new up tubes, and piping looks fairly new. I've recently done an oil change with all filters (oil, air, and fuel). It has a Banks big head wastegate on it. Should i test or there a way to test the EBPV? is that something where i should get the other pedestal and delete it? Could it be the wastegate? are there ways to test these without tearing the turbo out?



I've had two moments where i've gotten 16-20 pounds. Random and out of the blue. Once just gunning it in the snow to see what i could get and it jumped up to that, then back down to the usual 8-10. one other time where i quickly stepped on the brakes and went and it again jumped up to the 16-20, and right after got less than 6.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-16-2011, 12:24 PM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i'm going to start hauling a trailer with my car and stuff to travel with for work and am trying to figure this issue out so i dont get robbed of milage or put added stress on the driveline. Speaking of milage, i think this may be part of my issue where i'm only getting up to 14-15 mpg maybe highway
Reply With Quote Quick reply to this message
  #3  
Old 01-16-2011, 12:25 PM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
also to add i am getting no codes or anything
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors