7.3 wont start. Auto Enginuity HELP - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 01-14-2011, 04:59 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 wont start. Auto Enginuity HELP

My 01 1.3 Wont start, and hasnt started for six or so months.
New batterys and a glow plug relay did not do the trick. So replaced the glow plugs and the batyerys a second time. Ran for a little bit, like a day.
Now back to square one. No clue what is wrong.
Bought the Auto Enginuity w/ the ford expantion pack but im not sure what Im looking for. No code come up.

Please help.... Im tired of driving a 98 Z24 convertable Cavalier. HELP ME>>>
HWY64T&A is offline  
post #2 of 14 Old 01-14-2011, 05:35 PM
Member
 
Join Date: May 2008
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Going to need some more detail.

Do you have a check engine light on?

What are the temps? When did you last fill the tank, how much is still in the tank, and have you added any additives?
Do you get a Wait To Start light that stays on for 5-10 seconds?
Does it crank over at all? Are the batteries ran down now? If it cranks over, do you get any white smoke from your exhaust?

My first thought is perhaps the alternator is shot so your 1 day of use sucked them down to where they can't start it again. I recall reading on here that the computer needs to see a certain minimum rpm before it'll activate the injectors.
Chakir is offline  
post #3 of 14 Old 01-14-2011, 06:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The batts were brand new when I put them in today. And I also put in a reman-d Alt today too. It was bout 50 or 60 today. Truck has quarter of a tank of gas. WTS light comes on and goes off. No check engine light. Getting fuel to bowl. Kind of sounds like it starts slow, like I killed the starter from the last try. Bought the AE to pin point the problem but still lost.
HWY64T&A is offline  
post #4 of 14 Old 01-14-2011, 06:54 PM
Member
 
Join Date: May 2008
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If it's that warm you can probably get by without the glow plugs working, let alone worrying about winter diesel. I'm not sure if you'll have a code to retrieve if the CEL isn't on however.

Did you have any white smoke from the exhaust when you tried to start it today? If not, then I'd be wondering if it's turning over fast enough to allow the computer to turn on the injectors.

Have you checked the battery and starter cables? I'd be tempted to see if it'd start using one of those battery charger/starter carts.

Does it ever catch on a cylinder?
Chakir is offline  
post #5 of 14 Old 01-14-2011, 07:09 PM
Compression Ignition Addict
 
PowerStatement's Avatar
 
Join Date: Feb 2009
Location: Albuquerque
Posts: 329
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by HWY64T&A View Post
The batts were brand new when I put them in today. And I also put in a reman-d Alt today too. It was bout 50 or 60 today. Truck has quarter of a tank of gas. WTS light comes on and goes off. No check engine light. Getting fuel to bowl. Kind of sounds like it starts slow, like I killed the starter from the last try. Bought the AE to pin point the problem but still lost.
I killed a starter when my fuel pump went out
I had to replace 2 autozone alternators and 2 sets of Duralast Gold batteries cuz it is all pretty much crap.
Don Chalmers installed 2 new motorcraft batteries and an alternator (800.00 later). After killing batteries AGAIN it turns out even the dealer used a reman alternator that went bad in 1 day
Good luck fellow NMcan, hope you get it goin. Did you try CPS? You may have said already ???

2001 Limited Excursion
4" Level Kit w/ 315/12.50/16 KM2'S
Isspro Performax Guages W under dash pod
38R
FFD 238/100's
T500 HPOP
Sinister RR
Foil delete
Dp F-6 w/ 9 tunes including stock
4" turbo back exhaust.........still w/ muffler
5" tip
S&B updated intake......
HP Xover
6-Red LED's in cab
Edge Evolution for code reader
Prodigy brake controller
Jvc CD with amp and 10" Extant sub

Thanks for helpin since you know more than I!!
God Bless
PowerStatement is offline  
post #6 of 14 Old 01-14-2011, 07:14 PM
Compression Ignition Addict
 
PowerStatement's Avatar
 
Join Date: Feb 2009
Location: Albuquerque
Posts: 329
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
P.S.......
Sign up at Southwest Coal Rollers and talk with a guy named Newly from Farmington or Durango. I guarantee he will lend a hand

2001 Limited Excursion
4" Level Kit w/ 315/12.50/16 KM2'S
Isspro Performax Guages W under dash pod
38R
FFD 238/100's
T500 HPOP
Sinister RR
Foil delete
Dp F-6 w/ 9 tunes including stock
4" turbo back exhaust.........still w/ muffler
5" tip
S&B updated intake......
HP Xover
6-Red LED's in cab
Edge Evolution for code reader
Prodigy brake controller
Jvc CD with amp and 10" Extant sub

Thanks for helpin since you know more than I!!
God Bless
PowerStatement is offline  
post #7 of 14 Old 01-14-2011, 07:37 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Not to sure if Im getting white smoke. Tricky setup under the truck.
It chugs every once in a wile, but just keeps spining. What kind ok volts do I need to start? And what if Im not geting white smoke during start up?
And what sensors should I be watching?
HWY64T&A is offline  
post #8 of 14 Old 01-14-2011, 08:36 PM
Compression Ignition Addict
 
aawlberninF350's Avatar
 
Join Date: Oct 2009
Location: Pinole, CA
Posts: 371
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Possibly a shorted fuel heater in the bowl. Check the fuse, #30 IIRC. If bad, disconnect heater, then replace fuse. It'll be fine as long as it is not really cold. 10.5 volts, 500 rpm... coupla other things I forget are required to start. Good luck!

02 F350 Lariat 4X4 CCSB SRW 4R100 w/FTVB.Mishimoto 6.0 IC.26 row 6.0 trans cooler.6637.WW.RiffRaff FrxGen2/Plenum inserts/AIH delete/boots.Hutch.Harpoon.50 cent.Isspro EVs.Walker BTM.DP Tuner.AC mod.Mile Marker 449ss.Fumoto.DDM HID 55w 4500k.Bilsteins.Dieselsite Coolant Filter.



Every normal man must be tempted, at times, to spit upon his hands, hoist the black flag, and begin slitting throats. - HL Mencken
aawlberninF350 is offline  
post #9 of 14 Old 01-14-2011, 08:43 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Fuel heater is good, volts good, but RPM no where nere that high. Im not even hiting 200 RPM.
HWY64T&A is offline  
post #10 of 14 Old 01-14-2011, 09:36 PM
Compression Ignition Addict
 
aawlberninF350's Avatar
 
Join Date: Oct 2009
Location: Pinole, CA
Posts: 371
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Edit: brain fart here. 500 is the psi the ICP needs to make, rpm needs only to be 100. AE can read the ICP while cranking. Check oil is full, both in crankcase and in HPOP. HPOP has (very tight) allen head bolt on top, pull it out and oil should be within an inch of the top. You can also pull the ICP wire off, the PCM wil use a default value. Did you try a new CPS?

Not been mentioned in this thread as far as I know, so just as an FYI, starter fluid (ether) is a big no-no.

Good Luck!
Attached Thumbnails
Click image for larger version

Name:	7.3sensors.jpg
Views:	1451
Size:	93.7 KB
ID:	21568  

02 F350 Lariat 4X4 CCSB SRW 4R100 w/FTVB.Mishimoto 6.0 IC.26 row 6.0 trans cooler.6637.WW.RiffRaff FrxGen2/Plenum inserts/AIH delete/boots.Hutch.Harpoon.50 cent.Isspro EVs.Walker BTM.DP Tuner.AC mod.Mile Marker 449ss.Fumoto.DDM HID 55w 4500k.Bilsteins.Dieselsite Coolant Filter.



Every normal man must be tempted, at times, to spit upon his hands, hoist the black flag, and begin slitting throats. - HL Mencken

Last edited by aawlberninF350; 01-14-2011 at 09:57 PM.
aawlberninF350 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome