Yellow fluid from tail pipe - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-12-2011, 02:05 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yellow fluid from tail pipe

Ok i've got a 991/2 7.3 liter with manual 6 speed tranny. AFE cold air intake, Ts performance 6 position chip with 6"lift running 35" tires. Truck has been running awesome for a while now ( I live in canada and the temp is -22 degrees celcius) until today!!
started the truck and it made was really hesitating for the first few seconds (not usual) it cleared up and i drove for about 5 minutes befor pulling back upto my house. I then let the truck run for 25 minutes while i ran inside. When i came out there was a spot on the snow that was a dark yellow, kinda like a nasty piss after a night of drinking. I caught some on my finger and it really has no smell. My first assumption is that its cooland but the levels havnt budged. That being said this seems to be a recent development so it could be that the fluid levels havnt changed because it only just happend.
Oh the truck also has just under 400 000 km on it. anybody have this problem befor? or any idea what it might be?
superdutydevo is offline  
post #2 of 4 Old 01-12-2011, 02:18 PM
Compression Ignition Addict
 
atvrider93's Avatar
 
Join Date: May 2010
Location: Raleigh, NC
Posts: 3,835
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 12
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
any chance your neighbor is pissed off at you for any reason? could just be the water that had condensed in the pipe dripping down and the color is from soot. most likely no big deal
atvrider93 is offline  
post #3 of 4 Old 01-12-2011, 02:24 PM
Premium Member
 
kingranch89's Avatar
 
Join Date: Mar 2009
Posts: 1,442
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
yea coolant aint makin it that far threw the motor without burning

2007 F250 king ranch 6.0 powerstroke
SCT w/ custom tunes from innovative
5" mbrp exhaust
Studded and EGR Deleted

FINALLY SOLD!!!!
on to the next toy
kingranch89 is offline  
post #4 of 4 Old 01-12-2011, 02:35 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yah im hoping its nothing. Maybe just condensation coming in contact with rust in the system. Ill have to keep an eye on it i guess.
superdutydevo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome