whooshing sound - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-05-2011, 12:27 PM
Powerstroke.org Fanatic
 

Join Date: May 2006
Location: houston
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whooshing sound

About 2 weeks ago I had to floor my truck to keep from getting hit and truck made a funny whooshing sound. i attributed this to a busted boost gauge line which i replaced. Well if i have to floor if for som reason the whooshing[like boost pressure releasing happens] but i still have around 20 psi of boost with my chip on tow haul.Any ideas where else boost could be leaking as i have checked the boots and they are fine?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-06-2011, 04:41 AM
Powerstroke.org Fanatic
 

Join Date: May 2006
Location: houston
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ANOTHER THING I 'VE NOTICED IS THE TRUCK USED TO GO INTO HIGH IDLE IN THE MORNINGS IF IT WAS COLD BUT SINCE ALL THIS STARTED IT DOESNT, COULD THIS BE WHERE MY LEAK IS ,
Reply With Quote Quick reply to this message
  #3  
Old 01-06-2011, 06:07 AM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: mokena IL
Posts: 315
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
i hear that sound when i release my gas pedal
can you take a video?
is it your waste gate?
Reply With Quote Quick reply to this message
  #4  
Old 01-06-2011, 06:18 AM
Powerstroke.org Fanatic
 

Join Date: May 2006
Location: houston
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I ONLY HEAR THE SOUND WHEN ITS MAKING BOOST, THE TRUCK RUNS FINE AND ANYTHING OVER 5 LBS OF BOOST AND YOU HEAR IT
Reply With Quote Quick reply to this message
  #5  
Old 01-06-2011, 06:24 AM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: mokena IL
Posts: 315
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
epbv valve?
unplug and try again
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:31 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors