PLEASE HELP! Wiring issues reverse lights, turn signal, OH console stopped working - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-02-2011, 10:11 AM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
PLEASE HELP! Wiring issues reverse lights, turn signal, OH console stopped working

Well the other day I got a chance to put my 08-09 tail lights in my 2002 F-250. When I went to wire up my reverse lights with the new pigtailit blew the fuse for the reverse lights, no biggie right? So I put a new fuse in it and still did not work, also neither did my turn signal or my over head console. The brake lights work fine and so do my brights and WS wipers so Iam lost at this point. I checked all the other fuses and they are fine. Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-03-2011, 03:28 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anybody got any ideas? Also don't know if this helps or not but sometimes my windows won't roll up and the radio will stop working but will start working after about 5 min of driving down the road everything will just start working.
Reply With Quote Quick reply to this message
  #3  
Old 01-03-2011, 03:29 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2011
Location: new jersey
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My radio and windows do the same exact thing. I think it is the GEM is going bad
Reply With Quote Quick reply to this message
  #4  
Old 01-03-2011, 03:36 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by richy View Post
My radio and windows do the same exact thing. I think it is the GEM is going bad
GEM? What is that? Do you think it has something to do with my other problems?
Reply With Quote Quick reply to this message
  #5  
Old 01-03-2011, 03:38 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2011
Location: new jersey
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I believe it stands for general electrical module. I think its located behind the fuse panel. Sometimes the windshield leaks and fries it. My truck does the same exact thing though. The power windows and radio wont work but they come on about a minute later with no rhyme or reason. They never go off while driving. I dont know about the other stuff. I guess if you wired something wrong, it could affect that.
Reply With Quote Quick reply to this message
  #6  
Old 01-03-2011, 03:42 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just bought it and I believe it has some serious wiring issues.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors