Help help help! No power, shutter, rough idle - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-01-2011, 01:59 PM Thread Starter
Member
 
EAD-fishing's Avatar
 
Join Date: Jul 2010
Location: Warner Robins Ga
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Help help help! No power, shutter, rough idle

I finished putting my 01 250 (basically stock except for a 4" exhaust no muffler) back together yesterday after replacing the up pipe gaskets, pedistal o-rings, gutting the pedistal, and removing the evbp flapper. It ran fine all day yesterday and today up until about an hour ago.

It started feeling real low on power then started shuttering real bad all of a sudden. After letting it sit for about 20min it ran great again for about 5min then started acting up again.

There isn't a check engine light and I'm farley new to the diesel world.......so where should I start looking?

Also, after gutting the pedistal are you supposed to plug that sensor at the base back up......or leave it disconnected like I did?
EAD-fishing is offline  
post #2 of 5 Old 01-01-2011, 02:06 PM
Compression Ignition Addict
 
scagle1's Avatar
 
Join Date: Jan 2008
Posts: 1,342
Thanks: 13
Thanked 53 Times in 50 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
As for the plug connector , either way is fine

Sold 01 350 6" on 37's and mild mods, 00 X 4" on 35's, 02 f350 4" 35's modded from fan to drive shaft, ridin the 03 with nose conversion with 125k and counting upwards slowly.
Never had CNC's poo on any of it, never will.
scagle1 is offline  
post #3 of 5 Old 01-01-2011, 02:08 PM Thread Starter
Member
 
EAD-fishing's Avatar
 
Join Date: Jul 2010
Location: Warner Robins Ga
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Lightbulb

Quote:
Originally Posted by scagle1 View Post
As for the plug connector , either way is fine
Dang, I was hoping that was it lol
EAD-fishing is offline  
post #4 of 5 Old 01-01-2011, 02:25 PM Thread Starter
Member
 
EAD-fishing's Avatar
 
Join Date: Jul 2010
Location: Warner Robins Ga
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
also, my mileage has dropped 4mpg since this has happened.

I know most say not to pay attention to the overhead computer but mine has always been pretty accurate.......and its gone from 12mpg to 8mpg.
EAD-fishing is offline  
post #5 of 5 Old 01-01-2011, 04:59 PM Thread Starter
Member
 
EAD-fishing's Avatar
 
Join Date: Jul 2010
Location: Warner Robins Ga
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Just got off the phone with a buddy of mine, who is a diesel tech, and he said it sounded like a couple injectors that went bad......but I just ran across this thread Under Valve Cover Harness

which is line with what he said.......what do you guys think?
EAD-fishing is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome