Anyone with AE around Wylie, TX - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-28-2010, 06:18 PM Thread Starter
Premium Member
cotton's Avatar
Join Date: Feb 2008
Posts: 340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone with AE around Wylie, TX

Anyone with autoenginuity around Wylie, TX that wouldn't mind scanning my truck? Really need to get my truck diagnosed and soon.

Problem started early this morning as I headed to work. Engine started cutting out, but would pick up slightly. Every time I tried to accelerate it would act up, idling it didn't seem to have a problem. So I tried to limp it back to the house just idling, made it about 2 miles before it died and would not fire back up. Pulled codes using a superchip 1705 and got a P1316 and P1670.

Replaced the IDM and the truck fired up just fine. Left it idling and it stuttered a couple of times, but only for a split second. So tried to take her for a test drive and started cutting out again. Tried to pull codes after it died, but nothing was stored.

02 F250 CC SWB Auto 4x4, 4" MBRP TB with 5" tip, S&B Intake, TW chip, HPX Mod, Isspro Guages, NChornet CCV Mod, Coolant Bypass Filter
cotton is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome