Problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-14-2010, 07:00 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Newtown CT
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Problem

My uncles F450 (01/02 not sure on year) is having an issue. It will start up and run fine, but occasionally when your driving along it will cut out and loose all pedal, a CEL will come on, and if you wait like 10 seconds the light will go out and it runs fine again. When the light is on it still idles smooth.

What could this be?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-14-2010, 07:06 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 1,212
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cam sensor. new one is $24 bucks and its located on the front of the engine passenger side of the crank.

or fuel filter. but prob the cam sensor
Reply With Quote Quick reply to this message
  #3  
Old 12-14-2010, 08:59 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Newtown CT
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
thats what i figured, just wanted to get some second opinions. thank you!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:09 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors