02 7.3 wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-27-2010, 09:06 AM
Powerstroke.org Rookie
 

Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
02 7.3 wont start

I have a 02 7.3 and i cant get it to start it wont even turn over it just clicks. I just put new batteries in it and ive even tried jumping it . It was having a hard time starting the other morning so i plugged it in and when i tried again it wouldnt even try turning over. I had this problem before but i would just turn the key back and try it a few times and it would turn over and start now it wont do anything it just clicks no matter how many times i try. It has a autopage alarm/electric start so idk if that has something to do with it. I ran a check with my superchips and its not throwing any codes. Im a complete noob so any help would be appreciated. Thank you.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-27-2010, 09:10 AM
Johnny Law Brown

 

Join Date: Sep 2008
Location: Tipton, IN
Posts: 366
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
If you have to new batteries in it and it won't do anything then you need to be looking at your starter relay and your starter, as the culprits with everything working good you should no problem spinning that thing over, and with the two new batteries did you get the right ones that CCA to start the beast
Reply With Quote Quick reply to this message
  #3  
Old 11-27-2010, 09:36 AM
Powerstroke.org Rookie
 

Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Where is the starter relay located? I dont have a owners manual.
Reply With Quote Quick reply to this message
  #4  
Old 11-27-2010, 10:00 AM
PMR = JUNK

 

Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,189
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
Im gonna say its your starter.
Reply With Quote Quick reply to this message
  #5  
Old 11-27-2010, 10:05 AM
Premium Member
 

Join Date: Dec 2009
Location: Ohio
Posts: 2,310
Thanks: 4
Thanked 4 Times in 4 Posts
Feedback Score: 1 reviews
Yea , times two on the starter . It could also be bad grounds though . They should be checked . Just follow them from the batteries and make sure the wires are in good shape and the connections are clean .
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:45 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors