NEED HELP!!! Motor Dies Irratically - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-17-2010, 05:46 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
NEED HELP!!! Motor Dies Irratically

I have an early 99 F250 SD 4X4 Manual. Recently I have been having some issues that i would appreciate your guys input on. The first thing is that the motor has began to cut out while going down the road. It happened 3 times now while i was going down the road. I will just be cruising down the road and the motor will shut off, the SES light and the wait to start light come on for a second, the the motor kicks bon on and evrything is fine. The SES light does not stay on and it seams to run fine the rest of the time. This has only happeded after the motor is already at operating temperature. The other thing is that the idles seemed to start getting rougher sounding like a miss. I took it to a mechanic and he did a cylinder contribution test. It showed that 2 cylinders where failing. The mechanic wasnt that knowledeable and couldint tell me much more about it, he just said to replace my injectors. The idle will also act funny some times when i pull it out of gear, the idle will start to come down then it stops at about 1200RPM for a second or two, then it will drop down to the regular 500. I am going to take the truck to get scanned again, and would like to know some things i should specifically look for to help me out here.

Thank You
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-18-2010, 05:56 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,852
Thanks: 1
Thanked 82 Times in 77 Posts
Feedback Score: 3 reviews
What's your CPS situation? Got a spare to try? Was it replaced by Fords recall?
Reply With Quote Quick reply to this message
  #3  
Old 11-18-2010, 09:32 AM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Shortly after I bought the truck I took it to the dealer to have all of the recalls fixed. The CPS was one of them, that was about 3-4 months ago. Tha was my initial thought, but I thought that the SES light would stay on if the sensor was goin bad? Is here anything in particular I should look for when I get the truck scanned.

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:50 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors