Help new to the site 03 running like crap - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 11-06-2010, 08:48 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry Help new to the site 03 running like crap

no codes are coming up on the scanner and it starts realy hard the emission control light is on when it is going through the gears it seems fine until you hit the last gear (automatic) then its really doggy and dont want to go until it shifts down i have no clue what is going on tried changing the upper fuel filter
powerstroke me is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 11-06-2010, 08:55 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 6
Thanked 141 Times in 133 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by powerstroke me View Post
no codes are coming up on the scanner and it starts realy hard the emission control light is on when it is going through the gears it seems fine until you hit the last gear (automatic) then its really doggy and dont want to go until it shifts down i have no clue what is going on tried changing the upper fuel filter
Is this a 6.0 or 7.3?

dhanna6powerstroke is offline  
post #3 of 6 Old 11-06-2010, 08:56 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it is a 7.3
powerstroke me is offline  
post #4 of 6 Old 11-06-2010, 09:07 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 6
Thanked 141 Times in 133 Posts
Feedback Score: 2 reviews
After it warms up does your problem go away? Do you hear a hissing noise from the exhaust when you are experiencing the problem?

dhanna6powerstroke is offline  
post #5 of 6 Old 11-06-2010, 09:57 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no it dont go away and there is no hissing noise but it feels like the motor wants to rattlle you out of truck had this problem two days ago then let it sit for a bit started it and the light was out and the truck ran fine
powerstroke me is offline  
post #6 of 6 Old 11-13-2010, 12:49 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Smile

figured out my truck it was only running on 6 cylinders the wiring harness that goes under the valve cover that runs the injectors and glow plugs was junk 22 dollar part and my batteries where not cranking enough amps thought i would let everyone know
powerstroke me is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome