New Member needs help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-06-2010, 05:32 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
New Member needs help

My buddy has a 99 7.3 powerstroke that wont start heres what ive checked:

HPOP is full of oil,
Wait to start light does come on,
Can hear fuel pump coming on and pressuring,
good fuel filter,
has fuel,
checked fuses,
checked ICP sensor,
i know ill get a butt chewin for this but it does fire off ether but wont take off on deisel,
i did plug it in its not cold here but just wanted to eliminate variables.

Would appreciate any feedback, spent 2 days checking things im spent on options, ive been reading this site and have found it very helpful but i have had no luck. i did scan the computer for codes and got these, 0562, 1280, 0603. one of those is the icp sensor i did unplug.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-06-2010, 05:40 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Posts: 815
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How about the CPS?
Reply With Quote Quick reply to this message
  #3  
Old 11-06-2010, 05:50 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sorry yeah he just had the cps replaced by the dealer by recall
Reply With Quote Quick reply to this message
  #4  
Old 11-06-2010, 06:18 PM
Premium Member
 

Join Date: Dec 2009
Location: Ohio
Posts: 2,302
Thanks: 4
Thanked 4 Times in 4 Posts
Feedback Score: 1 reviews
I would be checking the cps for sure then . Gotta figure truck has ran fine , he just got that changed and now a no start . I forget what they are supposed to ohm out at maybe someone here can tell you .
Reply With Quote Quick reply to this message
  #5  
Old 11-06-2010, 08:24 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
actually sorry didnt meantion this either but we actually had those replaced after it had died
Reply With Quote Quick reply to this message
  #6  
Old 11-09-2010, 04:20 AM
Banned
 

Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Any luck on this? I'm in the same exact situation.
Reply With Quote Quick reply to this message
  #7  
Old 11-09-2010, 06:34 PM
Johnny Law Brown

 

Join Date: Sep 2008
Location: Tipton, IN
Posts: 366
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
The ICP shouldn't matter a whole lot cause the PCM should go into default mode if it goes bad did you check the IPR, UVCH, and the IDM those could all be culprits
Reply With Quote Quick reply to this message
  #8  
Old 11-17-2010, 07:29 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok updates still no luck, just threw on a new fuel pump just cause it does have some high miles and i wanted to eliminate the fuel end of it, im new to the 7.3 what are these sensors?
IPR
uvch
idm?
Reply With Quote Quick reply to this message
  #9  
Old 11-17-2010, 07:39 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Stop Stop Stop! Ok scan for codes, then if possible, cylinder contribution test, injector buzz test.

Then come back tell us the trouble codes if any, as well as the results from the two tests.

Also check the Glow Plug Relay, and if you can do a glow plug test as well.

If you do not have the capablity to do these tests. Tell us where you are at. Someone maybe close to you and might have Auto Enginutiy or other scan tool that can come help you.

Another thing you can do is plug the block heater in and see if it will start after being plugged in for 3 hours.

Is the fuel bowl filling up with fuel. In other words is the pump actually pumping fuel. Take the fuel filter out and turn the key on and see if it pumps fuel into the fuel bowl.

I doubt it is the CPS, because the dealer replaced and your friend drove it home.

IDM= Injector Drive Module
IPR= Injector Pressure Regulator
ICP= Injector Control something I forget what the p is I think it is pressure.
Reply With Quote Quick reply to this message
  #10  
Old 11-18-2010, 08:09 AM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
All i have for a scan tool is a programmer for the 7.3 and i have pulled the codes off of it, and listed them in my first post. I have tried plugging it in for half a day and still no luck, it will run off either so i assume its got compression, and i did pull the filter to see if it is filling up the bowl and it was. I dont have the capability to test those sensors and relays and im in Newcastle, Wyoming if someone is close by, i would greatly appreciate the help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:33 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors