Whats causing this problem - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 11-06-2010, 11:37 AM Thread Starter
Chapter Director
 
freeride707's Avatar
 
Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Whats causing this problem

So my TC just unlocks after ive been driving for a while. then wont lock up again. I will be on the freeway with CC on then it just kicks off then within a few sec's the TC unlocks.

I hooked it up to an AE and pulled the codes and got a whole laundry list of them. Brian at BTS said its not the Trans itself but a sensor or something else.

now the only other issue ive got is a rough idle when cold(probably the ICP code) and then the Fuel gauge doesnt work. Is it possible there are all these issues that arent causing problems? all i need to fix is the TC issue. im guessing the speed sensor brake sensor and throttle sensor codes are causing the unlcking TC

here are the screenshots from the AE






E99 F250 7.3l CC SB 4x4 Lariat,8.5" lift, dual reservoir shocks toyo my 37's gear alloy 20x12's,TW chip,5in exhaust,DIY intake,BTS trans,HPX, frx gauges,Powerslot rotors w/hawk pads,Tint,08 emblem vents,Custom paint,05 Harley front w/ custom grill, shaved 08 step gate and tinted tails, spray-in bedliner
WCS Assistant Director

freeride707 is offline  
post #2 of 3 Old 11-06-2010, 11:42 AM Thread Starter
Chapter Director
 
freeride707's Avatar
 
Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
oh yeah forgot to mention occasionally the rpms will jump form 600 up to 1100, when you go from drive to neutral.

E99 F250 7.3l CC SB 4x4 Lariat,8.5" lift, dual reservoir shocks toyo my 37's gear alloy 20x12's,TW chip,5in exhaust,DIY intake,BTS trans,HPX, frx gauges,Powerslot rotors w/hawk pads,Tint,08 emblem vents,Custom paint,05 Harley front w/ custom grill, shaved 08 step gate and tinted tails, spray-in bedliner
WCS Assistant Director

freeride707 is offline  
post #3 of 3 Old 11-06-2010, 03:16 PM Thread Starter
Chapter Director
 
freeride707's Avatar
 
Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
pulled the chip and tried it again and got the same codes. I tried to do a contribution test and it just killed the engine. since the ICP is "out of range" i checked all connections and traced the wires. there was no oil in the sensor so

E99 F250 7.3l CC SB 4x4 Lariat,8.5" lift, dual reservoir shocks toyo my 37's gear alloy 20x12's,TW chip,5in exhaust,DIY intake,BTS trans,HPX, frx gauges,Powerslot rotors w/hawk pads,Tint,08 emblem vents,Custom paint,05 Harley front w/ custom grill, shaved 08 step gate and tinted tails, spray-in bedliner
WCS Assistant Director

freeride707 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome