Power loss, hesitation, rich fuel smell. - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-31-2010, 07:03 AM Thread Starter
Member
 
eautiger's Avatar
 
Join Date: Dec 2007
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Power loss, hesitation, rich fuel smell.

Here it is guys, similar to another post but with a few differences.

1. No power, intermittent.
2. Get into throttle, starts to sputter and hesitate at shift point, worse at highway speeds. Rich fuel smell.
3. New CPS sensor.
4. 197,000 2002
5. Oil leak (CCV?) Just replaced turbo pedestal rings. Oil appears to come from bottom of left intercooler pipe to turbo.
6. Drove from Mobile AL to Orlando 530 miles, didn't do it until Tallahassee on return trip. Wife's Pathfinder dumping oil, had to take truck at last minute.

Any ideas, buddy suggesting HPOP may be on way out, but I am not tossing a 500 dollar part at it for fun.

Thanks guys.
eautiger is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-31-2010, 07:15 AM Thread Starter
Member
 
eautiger's Avatar
 
Join Date: Dec 2007
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also, forgot, took to my mechanic and no codes. Put in drive, hold on brake and put load on her and she purrs like a kitten.
eautiger is offline  
post #3 of 4 Old 11-01-2010, 07:24 AM Thread Starter
Member
 
eautiger's Avatar
 
Join Date: Dec 2007
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well, today I drove to the store and as I started from a stop she had no power and hesitatede to shift. When she shifted I saw a puff/cloud of white smoke. Don't know if that helps.
eautiger is offline  
post #4 of 4 Old 11-04-2010, 10:32 AM
Powerstroke.org Rookie
 
ace44's Avatar
 
Join Date: Sep 2009
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Kind of sounds like a problem I had, that was taken care of by a new fuel filter. Not sure, but it helped me.
ace44 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome