no psi while crank!? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-23-2010, 04:48 PM Thread Starter
Member
 
Join Date: Jul 2009
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
no psi while crank!?

ok i have a late 99 7.3 my first diesel!! (Aww) I have had this truck for about a year and a half. truck has 187xxx i have only put about 10k on the truck. i have read posts on here that you should have oil pressure while starting. I dont! about 3 seconds after the truck starts my oil pres gauge goes up! is this normal? do i need to be concerned? or am i just wasting everyones time?
truck runs great, little bit of smoke on start up when below 45* out. truck is parked more than i drive it.
thanks for the info/help
scottiebe is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-23-2010, 05:00 PM
Compression Ignition Addict
 
powerhoghp's Avatar
 
Join Date: Sep 2009
Location: Hedgesville, WV
Posts: 1,256
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The only place you will see oil pressure while cranking is on a scan tool looking for the ICP reading. The gauge on the dash doesn't move until after the truck has started.
powerhoghp is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome