2001 7.3 BOOST issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-15-2010, 04:28 PM
Powerstroke.org Rookie
 

Join Date: Jun 2010
Location: The 407 Orlando FL
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2001 7.3 BOOST issue

Stock without the chip, 10psi, with the chip, 17psi at the most.. Ive checked for exhaust leaks, Ive tightened all the clamps, switched out the boost gauge, changed the boost gauge tube... Im running out of ideas here..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-15-2010, 04:31 PM
shaking things up

 

Join Date: Jan 2009
Location: wexford-Pa
Posts: 3,651
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
pressure test your system might have a bad boot. also check your turbo for play and the like
Reply With Quote Quick reply to this message
  #3  
Old 10-15-2010, 04:33 PM
Powerstroke.org Rookie
 

Join Date: Jun 2010
Location: The 407 Orlando FL
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Would it be possible for bad injectors to cause this?
Reply With Quote Quick reply to this message
  #4  
Old 10-15-2010, 04:59 PM
shaking things up

 

Join Date: Jan 2009
Location: wexford-Pa
Posts: 3,651
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
most likely not
Reply With Quote Quick reply to this message
  #5  
Old 10-18-2010, 02:04 PM
Powerstroke.org Rookie
 

Join Date: Jun 2010
Location: The 407 Orlando FL
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Really.. No other ideas?
Reply With Quote Quick reply to this message
  #6  
Old 10-18-2010, 03:09 PM
Member
 

Join Date: Jan 2010
Location: Hewitt
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
build a leak detector and get some soapy water, that is a cheap and easy way to start. just because the clamps are tight doesn't mean there aren't any leaks. especially with factory aged boots.
Reply With Quote Quick reply to this message
  #7  
Old 10-18-2010, 03:50 PM
Powerstroke.org Rookie
 

Join Date: Jun 2010
Location: The 407 Orlando FL
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did a boost test. With the wastegate clamped shut it will do 20-24 with the chip... But it builds slow
Reply With Quote Quick reply to this message
  #8  
Old 10-22-2010, 07:11 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2008
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
how many miles on truck?? factory IC boots?? seriously they can leak bad. i gained some really good boost when i changed mine
Reply With Quote Quick reply to this message
  #9  
Old 10-24-2010, 11:39 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Castle Rock, Colorado
Posts: 1,538
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When I had my boost leak it was in the up pipes.

With bad injectors you will see other issues besides low boost.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:50 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors