Frustrated tech!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-05-2010, 03:41 PM
Powerstroke.org Rookie
 

Join Date: Oct 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Frustrated tech!!

2000 stroke
230k mi
new under valve cover harness
glows test good
new glow relay

wont start, if you use starting fluid (I know bad..bad) it will start and has no throttle response, after a few minutes of working the throttle the r's start to come up, you can go to 1k rpms back to idle 1500 rpms back to idle until you get to 3k, idle is rough, then when you drive it there is a major lack of power for about 1/2 mile then you feel a couple of surges and the power comes back the thing runs beautiful and starts fine!! until the next day then the problem start all over again.

Any suggestions would be appreciated
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-05-2010, 03:58 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Houston, Texas
Posts: 656
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
take it to someone who knows how to work on 7.3s before you mess it up even more.
Reply With Quote Quick reply to this message
  #3  
Old 10-05-2010, 04:07 PM
If it aint a CAT itsa DOG

 

Join Date: Apr 2007
Location: North Branch, MN
Posts: 4,553
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Have you put it on a good scan tool like an auto enginuity?
Reply With Quote Quick reply to this message
  #4  
Old 10-05-2010, 06:22 PM
Serving Our Country!
 

Join Date: Aug 2007
Location: Manor, TX
Posts: 2,764
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 2 reviews
When did you last replace your fuel filter?
Reply With Quote Quick reply to this message
  #5  
Old 10-05-2010, 06:28 PM
Johnny Law Brown

 

Join Date: Sep 2008
Location: Tipton, IN
Posts: 366
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Well first off if he wanted to take it somewhere he wouldn't be on here asking questions. Secondly you really need to get it on a scanner and see whats the engine is doing it almost sounds like your fuel pump is not working. But I would hook it up first if could be a number of anything
Reply With Quote Quick reply to this message
  #6  
Old 10-05-2010, 06:39 PM
Powerstroke.org Rookie
 

Join Date: Oct 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
New fuel filter. Need a better scanner is what I figured... my Snap-on scanner just doesnt cut it I need to look at cylinder contribution and see what is going on. Thanks for the help, it is easy to get tunnel vision when you get frustrated.

Oh and HOUTX01X, I happen to be an ASE cert tech and I worked at a Ford, Chrysler and GM dealership for 6 years, but thanks for the wealth of knowledge you provided.
Reply With Quote Quick reply to this message
  #7  
Old 10-05-2010, 08:02 PM
addicted to diesel
 

Join Date: Sep 2009
Location: hazel green, wisconsin
Posts: 688
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
since you siad it does it when it sits id say before you fire it up the next day check the hpo reservoir. if its bleeding back down it would take a while to get all the air out of the system.
Reply With Quote Quick reply to this message
  #8  
Old 10-05-2010, 08:34 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 155
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
possibly a fuel delivery problem? i agree with checking the codes though before you start going any deeper.
Reply With Quote Quick reply to this message
  #9  
Old 10-06-2010, 12:47 PM
Powerstroke.org Rookie
 

Join Date: Oct 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HPO is clear full.... I dont have an electronics prob from what I can see. I am going to start looking at fuel and oil pressures, I am starting to suspect the HPO pump....

I have been looking for a good scanner to upgrade to. Is the auto enginuity a good one? It is hard find reliable info on how well a scan tool works.

Last edited by precisionauto; 10-06-2010 at 01:58 PM.
Reply With Quote Quick reply to this message
  #10  
Old 10-06-2010, 12:49 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,996
Thanks: 108
Thanked 90 Times in 84 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Can you datalog ICP while cranking with your snapon scanner?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors