have no clue what to do - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-10-2007, 01:22 PM
Powerstroke.org Rookie
 

Join Date: Jun 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Marks7.3stinks
have no clue what to do

ok .. I dont know how to make a new post so maybe you can help me this way.

I have 01 7.3 .. once warmed up ... it looses fuel pressure and wont run ... just sputters bucks and so forth. I changed the cam sensor, fuel pump and filter. It is still doing it. ford delear said it was the pump because lack of pressure.

M
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-10-2007, 01:30 PM
Banned
 

Join Date: Apr 2007
Location: Ponca City, Okla
Posts: 1,089
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Blue01F250 Send a message via Yahoo to Blue01F250
At the top right of the forum you are browsing, just look for the words Thread Tools and click on it -- then scroll down to the Post a New Thread and WaLa!

as far as your issues... I have no clue - but a fuel pump does seem to be what I'd think is causing from the symptoms you've reporte.
Reply With Quote Quick reply to this message
  #3  
Old 06-10-2007, 01:32 PM
Premium Member
 

Join Date: Nov 2006
Location: Surrey B.C. Canada
Posts: 4,507
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey Mark, moved this for you, so you should get more responses in this section. Just go to the top ofthe page you want to post in, you will see a button that says post new thread, hit that and start your thread, that simple.
Can't help with the problem, but someone will be along to help that knows what they are talking about hahaha.

Gord.
Reply With Quote Quick reply to this message
  #4  
Old 06-10-2007, 01:32 PM
Still Alive



 

Join Date: Jul 2006
Location: Silverdale, WA
Posts: 27,571
Thanks: 5
Thanked 15 Times in 10 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to westcoaststrokin
No ides on the truck problems, but I will give ya a free bump.

to the ORG!!
Reply With Quote Quick reply to this message
  #5  
Old 06-10-2007, 01:34 PM
Powerstroke.org Rookie
 

Join Date: Jun 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Marks7.3stinks
thanks for moving it to the right place for me ..
Reply With Quote Quick reply to this message
  #6  
Old 06-10-2007, 01:36 PM
Powerstroke.org Rookie
 

Join Date: Jun 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Marks7.3stinks
On another note... when I put the key on, I can hear the fuel pump on the frame making noise until the relay kicks in, and stops it. However, I hear it sputtering when running, and not running smoothly. But I just replaced it ? i'm so frustrated with it.. someone help me out
Reply With Quote Quick reply to this message
  #7  
Old 06-10-2007, 01:37 PM
Premium Member
 

Join Date: Nov 2006
Location: Surrey B.C. Canada
Posts: 4,507
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No problem Mark, you might want to go to introductions and say hi to all the other folks, great bunch around here, most love to help out when and how they can. Good luck.

Gord.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:07 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors