Need Some Help Fast - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 05-29-2007, 07:42 PM Thread Starter
Powerstroke.org Fanatic
 
late4sho's Avatar
 
Join Date: Nov 2006
Location: Bay Area, California
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Exclamation Need Some Help Fast

I had just put up a post on this

Quote:
Originally Posted by late4sho View Post
Hey guy's,

I filled up my tank last week, and my truck has run fine. The truck is at about half a tank full and has just sat at my girl friends place for about one and half days at a slight up hill slant. I just drove home and about an hour ago and my truck starting to shake when I would get on the gas and some times at Idle. I stop as soon as i saw a parking lot checked oil and Trans and all fluids and everything was fine...... Got back in truck fired it up still Shook and the “service engine light soon" came on and i am thinking F#@^
This is just great! So I limp it almost home thinking may be bad diesel i threw a $20 in the tank sat around for a sec..... And it ran fine all the way home.
The light is still on.... but was thinking that’s like a check engine light have to clear it?


What you think..... I am just hoping it starts up for work in the morning
*UP DATE*

Truck ran ruff this morning to work, I work for a fire department and they have a couple of good mechanics that work of F250's for are department, so i had asked if they would take a look and pull the codes.....

P0603=Internal Control Module KAM Error
P1316=Injector Circuit/IDM Codes Detected

So as we where figuring out what the codes meant a loud "Snap" sound comes from my engine and a plum of smoke starts to poor out from my engine. We turn it off and check out the damage and get ready to clean my boxers, A harness that connects at the inter cooler tubing to the batt on the passenger side and to valve cover " they said could be a glow plug that warms the air in the turbo??" got all burned up!!!!

I would love to post a pic of it if some one could im me a “how too"

So my truck run's.... actually fine.... but i know that wires where there for a reason.....
late4sho is offline  
post #2 of 12 Old 05-29-2007, 08:01 PM
Thats Mr. Oil Leak.....

 
MrJohnWayne's Avatar
 
Join Date: Oct 2006
Location: Waller/Magnolia
Posts: 9,604
Thanks: 9
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
to post a pic hit the go advanced button. Then scroll down and click manage attachments. there you can choose which pic you want to upload from your computer.

John Wayne
Owner and Operator of the
REDNECK VALDEZ
You can find me on FaceBook
MrJohnWayne is offline  
post #3 of 12 Old 05-30-2007, 04:20 PM Thread Starter
Powerstroke.org Fanatic
 
late4sho's Avatar
 
Join Date: Nov 2006
Location: Bay Area, California
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Here is a pic of where the positive and negative wires met, and I think the person that put them on... put them on wrong

What is that on the tube?
Attached Thumbnails
Click image for larger version

Name:	IMG_0249.JPG
Views:	73
Size:	96.3 KB
ID:	1113  
late4sho is offline  
post #4 of 12 Old 05-30-2007, 04:25 PM Thread Starter
Powerstroke.org Fanatic
 
late4sho's Avatar
 
Join Date: Nov 2006
Location: Bay Area, California
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Can you tell me if this is right?

This is the sequence that they where on that bolt.....
Those two wire's are welded together now.
Attached Thumbnails
Click image for larger version

Name:	IMG_0253.JPG
Views:	66
Size:	94.6 KB
ID:	1114  
late4sho is offline  
post #5 of 12 Old 05-30-2007, 04:39 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yes...they were put together wrong...the ground should have gone behind that porcelin piece...
mschn99 is offline  
post #6 of 12 Old 05-30-2007, 04:50 PM
Compression Ignition Addict
 
bryanbrown's Avatar
 
Join Date: Feb 2007
Location: Gainesville, COLLEGE STATION, Texas
Posts: 590
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Why would that have just come up? Seems like the truck should've seen something wrong everytime he started it. Doesn't it do some sort of systems check when the key is turned on? FYI late4sho, that's the air intake heater(aih).

'01 F350 2wd Lariat Dually 7.3 6sp-back to stock
'06 Dodge 4wd Dually, Auto, Edge Juice, AFE Bladerunner, 5" turbo back, BHAF
www.EmpireIronWorks.com


****SELLING ALL MY STUFF**NEARLY ALL GONE**PM IF INTERESTED IN ANYTHING***

Spearco 6.0 Retrofit I.C.- $800 shipped
coated uppipes(not bellowed)- $200 shipped
bryanbrown is offline  
post #7 of 12 Old 05-30-2007, 04:52 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by bryanbrown View Post
Why would that have just come up? Seems like the truck should've seen something wrong everytime he started it. Doesn't it do some sort of systems check when the key is turned on? FYI late4sho, that's the air intake heater(aih).
the intake air heater only only gets turned on when certain conditions are meet....it isnt used all the time thats why it may have not happened right away....
mschn99 is offline  
post #8 of 12 Old 05-30-2007, 04:52 PM Thread Starter
Powerstroke.org Fanatic
 
late4sho's Avatar
 
Join Date: Nov 2006
Location: Bay Area, California
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
That’s what my friends said..... But what’s weird though, it should have short circuit as soon as they started it up.... right?

It’s weird but now I think about it, my truck has had electrical problems since I have gone there.
late4sho is offline  
post #9 of 12 Old 05-30-2007, 04:55 PM Thread Starter
Powerstroke.org Fanatic
 
late4sho's Avatar
 
Join Date: Nov 2006
Location: Bay Area, California
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
One of the Mechanics just shook it and the truck was running and smoke just started pouring out.... the whole harness got melted, but still run's

I got it worked on about 4 months ago
late4sho is offline  
post #10 of 12 Old 05-30-2007, 05:30 PM Thread Starter
Powerstroke.org Fanatic
 
late4sho's Avatar
 
Join Date: Nov 2006
Location: Bay Area, California
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
These are the wires that are welded together... Do you know how much it is to replace them?
Attached Thumbnails
Click image for larger version

Name:	IMG_0250.JPG
Views:	56
Size:	96.7 KB
ID:	1115  

MBRP 4" Turbo back Exhaust
AFE Stage 2 Intake


late4sho is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome