4wd issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-09-2010, 02:18 PM
Powerstroke.org Rookie
 

Join Date: Oct 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4wd issue

02 PSD automatic. checked my 4wd the other day to make sure it works just one of those things to move aound here and there cuzz its not used ofter, 4 high worked fine, 4 low worked fne. . . went to the truck pull the other night went to shift it into 4wd low and it never locked. i have no clue what is going on, please help!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-12-2010, 12:21 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Posts: 188
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same issue 2 days ago out in the desert camping with the wife and son.
I had to drive like 40mins on the emergency lane at 30 mpg to a local mech in the hot blazing high desert. Anyways here is the deal.... You can try going backwards then putting the vehicle in neutral then shift the knob out of 4x4 low. This didnt work for me but it works for some. Anyways the mech had to get a wire and connect it to the + part of the battery. Then get the ground - off the chassey. Then he popped the plug on the transfer case. And put electricity directly to the motor that engages gears and the drive shafts of the transfer case. It worked, we by passed the switch and the fuses. So perhaps there is an issue there im not sure. Ill know more this Sunday when i have a master Ford Mech look at it. He told me over the phone today. That this is very common in the 7.3 in that they stick in 4x4 low. He said the reason is people barley use it. And when they do use it, it gets stuck. So the solution is to put it into 4x4 low a couple times a month once its fixed as a remedy. Or just dont use 4x4 low if you cant take the chance in getting it stuck....
Reply With Quote Quick reply to this message
  #3  
Old 08-12-2010, 03:30 PM
Member
 

Join Date: Jan 2010
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did it lock in high at the pull or just not low?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:48 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors