strange turbo noise? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-14-2007, 08:17 AM
Powerstroke.org Rookie
 

Join Date: Dec 2006
Location: Utah
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
strange turbo noise?

I have a question for the board.

Over the weekend I was pulling my travel trailer (9-10K pounds) up a 7-8% grade in my 40tow setting. In 4th(direct) gear I was running 20-21 psi boost and just under 1200 EGT(pre-turbo). When I reached near WOT (around 2400rpm) I heard, in addition to or possibly replacing the normal turbo whine a strange, slightly lower pitch sound coming from behind the radio area. I assume that would be noise from the turbo. The best I can describe the noise is a "Eeeet, Eeeet, Eeeet" type sound. If I backed off the throttle even a little the noise would go away. I wondered if it was an RPM or boost issue, so I slowed down and shifted to third and pinned WOT. The boost went back up to 20-21 psi and RPM's up near 3000, but no noise. Later on the trip when on flat interstate I was shifted to OD and went to WOT the look for noise again. It came back, this time at about 17psi and around 2100 rpm. I tried my other chip settings and it will make the noise in any of them.

Unloaded I can run as hard as the truck will go and no noise will show up even up to 24 psi(the max boost I can make) in any chip setting.

Is this surge that everyone talks about? Could it just be my wastegate opening from drive pressure(I have the red line unplugged and capped)? Is my turbo checking out on me? Could it by chance be the serp. belt(it is OEM 80,000 miles on the truck)?

I've never heard this before, but I've also never ran it this hard since last season when I bought the travel trailer I had many issues that put my EGT's way to high to run this hard (leaky up-pipes, boost leaks).
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-18-2007, 03:30 PM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Southern, Calif.
Posts: 344
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same sound and under the same conditions I'm not sure what it is caused by but, since I put the ATS housing on I haven't heard it again.
Reply With Quote Quick reply to this message
  #3  
Old 05-18-2007, 11:43 PM
Compression Ignition Addict
 

Join Date: Nov 2005
Location: Big Cypress Indian Reservation
Posts: 2,756
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I know its hard to desribe sounds while typing but was it like a screeching sound?? Mine did the same thing and the second time it did it the turbine wheel spun right off the shaft which the shaft and the wheel are the same piece. Im not tryin to scare you just tellin what happened to me. You might want to think about getting a new turbo or get ready to rebuild yours.
Reply With Quote Quick reply to this message
  #4  
Old 05-19-2007, 03:17 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Location: Brisbane, Australia
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Certainly sounds like turbo surge. ATS housing is the go. I had the same problem but fortunately fitted the ported housing before I lost my turbo.
Reply With Quote Quick reply to this message
  #5  
Old 05-20-2007, 09:06 AM
Powerstroke.org Rookie
 

Join Date: Dec 2006
Location: Utah
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think I'm sticking to the surge story. I had a user on another forum post a video of his '02 surging. It sounded identical. I pulled my intake hose and checked the turbine wheel and shaft for play. All was in good shape.

I was shocked, I didn't think an early 99 would surge! Learn something every day.
Reply With Quote Quick reply to this message
  #6  
Old 05-20-2007, 10:35 AM
Serving Our Country!
 

Join Date: Nov 2006
Location: GREAT LAKES,IL
Posts: 636
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have a early 99 as well do you have a boost gauge. if so look at it when you are hearing the sound. if teh gauge is fluttering then itis surge. i can make mine do it in teh 140 setting on my ts. hope this helps
Reply With Quote Quick reply to this message
  #7  
Old 05-28-2007, 09:39 PM
Powerstroke.org Rookie
 

Join Date: Mar 2007
Location: West Hills, CA & Lake Havasu, AZ
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to Dkahnjob
This noise that you are describing, I think I have it too. I have a 2001 7.3 with the 4 speed automatic and a 6 position tuner, I run it at +50 hp when towing my boat. When I back off the power just slightly it makes kind of a hiss noise. I assumed that was a normal waste gate noise. Is there something wrong, or something that I should do about it. All seems to work ok, I have kind of gotten used to the noise.
TIA
David
Reply With Quote Quick reply to this message
  #8  
Old 05-31-2007, 03:35 PM
Powerstroke.org Rookie
 

Join Date: May 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My 2000 f250 sounds like it is blowing off pressure at medium throttle. The noise goes away under heavy throttle and around town cruising. I thought maybe my wastegate was bad but when i replaced it nothing changed. Took it to a mechanic and they told me i was building boost pressure earlier causing the wastegate to blow. I dont know if it is the same sound. Also my wastegate sounds like that of a 4 cylinder blow off valve. Any ideas?

TIA
Smoknford
Reply With Quote Quick reply to this message
  #9  
Old 05-31-2007, 07:21 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Barnwell/Bluffton, SC
Posts: 5,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to southern7.3
my 99 makes kind of like an early blow off to kinda like a swooshin noise when i get in it hard for a couple of seconds then it quits. is that surge? what can i do about it??
Reply With Quote Quick reply to this message
  #10  
Old 05-31-2007, 08:44 PM
Powerstroke.org Rookie
 

Join Date: Mar 2007
Location: West Hills, CA & Lake Havasu, AZ
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to Dkahnjob
It sounds like we are all hearing a similar noise during similar conditions, I am starting to think that it is a normal operating noise. It really doesn't bother me, I just wanted to be sure that I wasn't hurting something.
David
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors