need help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-07-2007, 02:48 PM
Powerstroke.org Rookie
 

Join Date: May 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
need help

I have a 99F-350 7.3 constance miss #6 cyl. I have diag. no broken rings no smoke compression 295lbs other cyls 300lbs rocker arms ok pushrods ok injector buzz test passed. KOEO pass KOER pass #6injector replaced twice were do you go from here?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-07-2007, 06:45 PM
Compression Ignition Addict
 

Join Date: Feb 2007
Location: SLC, Utah
Posts: 514
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the 99.5 had an issue with the wiring harness under the valve cover it probably melted.
Reply With Quote Quick reply to this message
  #3  
Old 05-07-2007, 07:50 PM
Is it even worth it???



 
Join Date: Aug 2006
Location: Lex KY
Posts: 9,093
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to ABOBB Send a message via Yahoo to ABOBB
I'm not a tech.. so I really can't help with your problem. What I can do is bump this back to the top so the techs are more likely to see it by saying:

Welcome to Powerstroke.org
Reply With Quote Quick reply to this message
  #4  
Old 05-08-2007, 07:44 AM
Powerstroke.org Rookie
 

Join Date: May 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by rod jensen View Post
I have a 99F-350 7.3 constance miss #6 cyl. I have diag. no broken rings no smoke compression 295lbs other cyls 300lbs rocker arms ok pushrods ok injector buzz test passed. KOEO pass KOER pass #6injector replaced twice were do you go from here?
wiring harness were replaced ecm replaced cps replaced fuel pump replaced fuel tank cleaned oil pump pressures ok whats next? every thing says to replace #6 injector again special ford lube was used last injector change
Reply With Quote Quick reply to this message
  #5  
Old 05-08-2007, 02:06 PM
Powerstroke.org Rookie
 

Join Date: May 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
valve cover gaskets and harness were replased. thanks
Reply With Quote Quick reply to this message
  #6  
Old 05-08-2007, 02:08 PM
Jon
Guest
 
Posts: n/a
Ouch

Thats a lot of money so far. Anyone test the IDM yet?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:31 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors