power to radio,fan w/o key in ignition - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-05-2007, 07:23 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
power to radio,fan w/o key in ignition

was outside yesterday and noticed the radio in my 99 pstroke was playing w/o the key in ignition. fan also operates, same deal. this a.m. door chime ringing when door open w/o key in ignition. heard a chattering sound seemed to be coming from engine compartment but sound stopped when i opened hood. also abs light came when i started trk. 1st time. 2nd startup no abs light. any ideas appreciated i need a place to start looking

thanks delfire5
delinius is offline  
post #2 of 4 Old 04-05-2007, 08:26 AM
Conservative and Proud


 
Banshee34's Avatar
 
Join Date: Nov 2005
Location: Oregon
Posts: 14,491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
WELCOME!!!!

Bumping this back up to the top so someone that can help will see it!

2001 F350, Lariat SC LB 4X4 PSD
Quadzilla Commander
Zoodad with Stealth Screen


National Hot Rod Diesel Association

The Org. Staff reserves the right to move, modify, delete or merge posts at our discretion and without explanation.



Banshee34 is offline  
post #3 of 4 Old 04-05-2007, 08:50 AM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
I would be checking out the gem module under the dash as well as the pcm under the dash. But I am leaning towards the GEM module as if it goes bad crazy electrical things can occur.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #4 of 4 Old 04-07-2007, 07:05 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks, i think its the gem mod also, i can hear it make a clicking, chattering noise sometimes , a place to start anywho, i'll post further on into this adventure delinius
delinius is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome