hammering - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-05-2010, 04:14 PM Thread Starter
Member
 
Join Date: Apr 2008
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hammering

Had it parked outside for a few days abot 0 degrees. It started fine but after it ran for a while it started hammering and running like crap. Service engine soon light came on. Any ideas? Ran fine when I parked a week ago

early 99 stroker
afe stage 2 dry intake
5 inch exhaust
diy boost fooler
old hypertech programmer(i think its as old as I am)
33's on 20's
4 inch lift
http://www.powerstroke.org/forum/images/smilies/bdh.gif
bandit1 is offline  
post #2 of 8 Old 01-05-2010, 04:24 PM Thread Starter
Member
 
Join Date: Apr 2008
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
went out and tried it once more. after started it runs normal for about 10 seconds the the svc engine soon light comes on and immediately starts hammering and shakes the whole truck. almost feels like its missing.

early 99 stroker
afe stage 2 dry intake
5 inch exhaust
diy boost fooler
old hypertech programmer(i think its as old as I am)
33's on 20's
4 inch lift
http://www.powerstroke.org/forum/images/smilies/bdh.gif
bandit1 is offline  
post #3 of 8 Old 01-05-2010, 04:34 PM
Compression Ignition Addict
 
Tony V's Avatar
 
Join Date: Nov 2008
Location: Crane/Evansville, IN
Posts: 7,846
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Changed the CPS lately?

2000 F-250 216k- smoke much?


Facebook: Anthony VanCamp
Add me if you'd like
Tony V is offline  
post #4 of 8 Old 01-05-2010, 04:36 PM Thread Starter
Member
 
Join Date: Apr 2008
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
pretty sure that was changed at the dealer. seems to me i got a recall on that. i think it was about a year and a half ago. doesnt explain to me why it just started this.

early 99 stroker
afe stage 2 dry intake
5 inch exhaust
diy boost fooler
old hypertech programmer(i think its as old as I am)
33's on 20's
4 inch lift
http://www.powerstroke.org/forum/images/smilies/bdh.gif
bandit1 is offline  
post #5 of 8 Old 01-05-2010, 07:12 PM
Compression Ignition Addict
 
Join Date: Dec 2009
Posts: 1,283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Just a thought,go ahead and start it,then unplug the icp sensor (internal control pressure)and see if it smooths out-it puts the truck in like a failsafe mode.
See if you can have the code read if that doesn't work.
How many miles are on the truck?
icysmooth is offline  
post #6 of 8 Old 01-06-2010, 06:20 AM Thread Starter
Member
 
Join Date: Apr 2008
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ill give that a try today. 217,000 for miles

early 99 stroker
afe stage 2 dry intake
5 inch exhaust
diy boost fooler
old hypertech programmer(i think its as old as I am)
33's on 20's
4 inch lift
http://www.powerstroke.org/forum/images/smilies/bdh.gif
bandit1 is offline  
post #7 of 8 Old 01-06-2010, 06:29 AM
Powerstroke.org Fanatic
 
injection direction's Avatar
 
Join Date: Nov 2009
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have had this happen when the Under Valve Cover Gasket Harness goes bad.

Visually inspect the connectors going into each side of the valve covers. Unplug them and look for any burned or black looking connections.

These are the wires that control the injectors and glow plugs. They are constantly bathed in oil inside the valve cover and are known to short and fail after the miles add up.

Injection Direction

1999 (early, 10/98) F250 XL CC/LB 4WD 4R100, str8 pipe, CCV mod, bypass trans filter, 3.73, DIY napa air filter, 261k

1995 E350 XLT str8 pipe, SS (super stocker), 321k

No replacement for displacement
injection direction is offline  
post #8 of 8 Old 01-06-2010, 07:47 AM
Powerstroke Junkie


 
NCHornet's Avatar
 
Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 51 Times in 11 Posts
Feedback Score: 0 reviews
Checking both sides of the UVC harness should be a first step, and you can try unplugging the ICP, hey it's free, but to be honest why not get your codes read? This will point you in the right direction.

NCH
Proud Father of USAF Airman


2000 F350 DRW,CC,LB, 4X4, Western Hauler Pkg.
Ford AIS/ BTM, FTVB
My CCV MOD, Coolant filter
06 Grill, 05 lights,6.0 trans cooler
Cyro/Hawks, JVC Touchscreen HU, JL C5's, Infinity 800watt amp,
DP tunes, 60 tow/80 e/120 race, on a SCT2 tuner
P3 controller, Brite Box Turbo Lifesaver
KMC Wheels x 4

http://s132.photobucket.com/user/NCH...=recent&page=1

Friends Don't Let Friends Drive Trucks With Generic Tunes
NCHornet is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome