Truck Acting Crazy - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-29-2009, 12:29 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Georgetown, Ky
Posts: 393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck Acting Crazy

I was slowing down to turn into the gas station and once I turned in and started to give it throttle it wouldnt do anything. I held it to the floor and it just idled. So I changed settings on the chip and it started missing and finally died. Cranked and cranked and finally started back. It run like crap so I turned it back on the 140 setting and it sounds like it has single shots or something or huge cam. any help is aprieciated. codes are

P1280
P0198
P0113
P1690
P0475
P0340
P1210
P0541
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-29-2009, 12:38 PM
rca rca is offline
Powerstroke.org Rookie
 

Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i cant help you with the codes, but it soundes like an 02 sensor located just below the injector bar and valve cover on the drivers side. easy to replace. you should go to a diesel shop, not ford and for about 35 dollars they will diagnose for you . and you can go home and fix it. if it is o2 sensor. replacement is under 100.00 dolllars. gl
Reply With Quote Quick reply to this message
  #3  
Old 12-29-2009, 12:40 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,360
Thanks: 1
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
02 sensor?
Reply With Quote Quick reply to this message
  #4  
Old 12-29-2009, 12:46 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,360
Thanks: 1
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by sttstroke View Post
I was slowing down to turn into the gas station and once I turned in and started to give it throttle it wouldnt do anything. I held it to the floor and it just idled. So I changed settings on the chip and it started missing and finally died. Cranked and cranked and finally started back. It run like crap so I turned it back on the 140 setting and it sounds like it has single shots or something or huge cam. any help is aprieciated. codes are

P1280 ICP Circuit Out Of Range, Low
P0198 EOT Circuit Out Of Range High
P0113 IAT Circuit Out Of Range High
P1690 Waste Gate Control Solenoid
P0475 EPR Circuit Fault
P0340 Inactive CMP Sensor Circuit
P1210 ICP Sensor Fault
P0541 Manifold Intake Air Heater


here ya go
Reply With Quote Quick reply to this message
  #5  
Old 12-29-2009, 12:55 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Georgetown, Ky
Posts: 393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It sounds like this

http://www.youtube.com/watch?v=PXtK2XmFj38
Reply With Quote Quick reply to this message
  #6  
Old 12-29-2009, 01:01 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,360
Thanks: 1
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
have you pulled your chip out yet? i'd try that first
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:18 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors