Wipers, radio and the heater control wont work - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-23-2009, 02:16 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wipers, radio and the heater control wont work

My wipers flat out wont work. The radio is on but nothing comes out..
The heater control wont work also.. cold air nothing else. No, not the t stat or core... I think its the flapper.. how do they work in these trucks? electric or vacuum? all the other vac ran stuff works like floor defrost sec..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-23-2009, 03:48 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Arnold, Mo
Posts: 1,566
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you checked fuses?
Reply With Quote Quick reply to this message
  #3  
Old 12-23-2009, 04:08 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya, I checked them and didnt find any blown or questionable contacts
Reply With Quote Quick reply to this message
  #4  
Old 12-23-2009, 04:42 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Arnold, Mo
Posts: 1,566
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did it start doing this after a rain storm?
Reply With Quote Quick reply to this message
  #5  
Old 12-23-2009, 05:11 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No, I bought the truck and didn't try them. nor did i try the heat or the horn or the radio LOL...
Reply With Quote Quick reply to this message
  #6  
Old 12-23-2009, 05:21 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Location: Hudson, WI
Posts: 1,410
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
our 2000 powerstroke ambulance is doing the same thing, but it has a aftermarket radio in it and it still works fine. dont know whats up with the wipers and heat/ a/c. let me know if you get figured out
Reply With Quote Quick reply to this message
  #7  
Old 12-23-2009, 05:27 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sure... just stay tuned...
Reply With Quote Quick reply to this message
  #8  
Old 12-23-2009, 05:34 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 1,212
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
its all electric. no vacuum. seams like fuses though? if its not a fuse that you will have to start taking stuff apart and checking with a voltmeter. you will find your problem one way of another. goodluck
Reply With Quote Quick reply to this message
  #9  
Old 12-23-2009, 05:46 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Arnold, Mo
Posts: 1,566
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like a GEM module to me.

There are connections right behind the radio on the firewall I don't know what actually plugs in there, though your problem could be in that part of the harness. BTW it's a pain to get to it.
Reply With Quote Quick reply to this message
  #10  
Old 12-26-2009, 06:43 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by silverF250 View Post
Sounds like a GEM module to me.

There are connections right behind the radio on the firewall I don't know what actually plugs in there, though your problem could be in that part of the harness. BTW it's a pain to get to it.
I see, Your offering to come fix it for me... LOL..

Im gonna start playing with the wire and see what happens
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:45 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors