HELP Still weird problems, baro HIGHI, p1211 IAT folt exc.. HELP - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-15-2009, 02:29 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Arrow HELP Still weird problems, baro HIGHI, p1211 IAT folt exc.. HELP

NOPE, EDIT: SEEL BELOW POST!! I got my truck to at least idle.. Its S L O W to start with good battery's.. Crank and crank with foot to floor... I put all new injector 0-rings and none were bad but the top cushion 0-ring was not looking good on the passengers side. I took out the IPR and cleaned it and put it back in and it made a huge difference.. It will idle and rev good up to 2200 rpm thin fall on its face. ( bows tons of blue smoke out and crackes and coughs) The p1211 keeps coming on and sending it into limp mode were i get a set 725psi ICP @ idle.. Im not getting good info from the scanner wile its doing this limp mode B.S..

Its showing the baro @ like 16 and the IAT is like -40 and the map is low... I think that the code is trowing the scanner off.
Its really slow to respond..

Although if its not in limp mode it will bearly idle and throttle response is very slow. After start up on cleared codes it takes it about 10 sec to go in to limp mode.
and it starts idling correctly.

I get p1211 and p1284
Im also getting a IAT code or something..
None of these code were there before i messed with the IPR..
I have a new in had in case its junk... Just dont want to put a 275.00 piece on if i can get away with the old one...
IS the ICP bad? it has no oil in the electrical plug in.



What do i do?

Last edited by street_legal?; 12-15-2009 at 03:22 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-15-2009, 02:54 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,464
Thanks: 2
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
unplug your ICP and try running the truck...does it run and idle without the ICP plugged in?
Reply With Quote Quick reply to this message
  #3  
Old 12-15-2009, 03:19 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ianstew View Post
unplug your ICP and try running the truck...does it run and idle without the ICP plugged in?

I put the new IPR in just for giggles and its back to its good ole self. Wont idle, only ides with foot to floor. bearly starts aonly after multiple trys, ( cranking 15secs ) After putting in the brand new ford IRP it has no more p1211 codes.. so i can only assume that i messed up the old one up when i cleaned it and got it to stick shut so it ran better. thin installed the new one and it its not sticking shut?( i guess)
I tried unplugging the ICP sensor and it makes no difference at all.
Im seeing 1100-2200 ICP wile crankin and the IPR is like 24-34% 34% is the highest Ive ever seen it go... Even when running.

HPOP is all over the place.. ipr is allover the place..
Most hpop was like 2400 wile gut stomping it in park.. cant test it on drive bacause it will NOT even move its self!
Im blue in the face??

Dont know what to do you guys have anyother ideas?
CPU or Hpop?
Reply With Quote Quick reply to this message
  #4  
Old 12-15-2009, 03:34 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,464
Thanks: 2
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
whats your feul pressure look like?
Reply With Quote Quick reply to this message
  #5  
Old 12-15-2009, 03:40 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Its 65 psi... brand new filters, PUMP, and cleaned screens in the tank
Reply With Quote Quick reply to this message
  #6  
Old 12-15-2009, 04:01 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is it the ICP or hpop ECU or just set the truck on fire?
Reply With Quote Quick reply to this message
  #7  
Old 12-15-2009, 04:04 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,464
Thanks: 2
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
well, fire sounds like a good option.

so right now, it won't idle at all, only with your foot to the floor right?
Reply With Quote Quick reply to this message
  #8  
Old 12-15-2009, 04:12 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ianstew View Post
well, fire sounds like a good option.

so right now, it won't idle at all, only with your foot to the floor right?


Right... I bet when it cools off all night it will idle on cold fine and loose more and more power and start looping the idle when warms up and wont idle or run execpt with the foot to the floor as now.. Just as it did before.

I guess i answered one of my questions.. The hpop couldbt be that weak coz it ran and idled fine with the p1211 code when i messed with the old IPR and probably got it stuck. Why will the IPR not go past 34% ??
Reply With Quote Quick reply to this message
  #9  
Old 12-15-2009, 04:18 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,464
Thanks: 2
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
yeah, cuz if the ICP psi is 410 psi or above what the comp. is calling for for 7.5 seconds or longer it sets the 1211 IIRC, which says to me that you are right, the IPR was sticking almost closed.

what is your duty cycle at idle compared to the ICP pressure?

Last edited by ianstew; 12-15-2009 at 04:22 PM.
Reply With Quote Quick reply to this message
  #10  
Old 12-15-2009, 04:23 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I dont rember 100% but i think it was 14-18% and pressure was like 1100-1400 Never see anything below 1000
really getting readings at idle Kinda hard/ impossible coz it will not idle.
Kinda up and down really.. truck will barely run.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:01 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors