99 problem any help? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-04-2009, 10:43 AM Thread Starter
Emergency Services
 
ford99PSD's Avatar
 
Join Date: Dec 2007
Location: tehachapi, CA
Posts: 2,545
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
99 problem any help?

mornings are getting colder, around 18-32, so i am expecting some cold start issues. this particular issue has me baffled.

starts up pretty decently and a little puff of whiteish smoke. one again not too concerned. let it warm up for about 10 minutes or so(ebpv is disconnected) when i start to drive off the temp guage is a little above the little red line. here is where it gets interresting. driving down the road not terribly fast(less that 2k rpms in all gears) all of a sudden i get a skip and a puff of the whiteish smoke and ses light comes on. i back out of the throttle and it runs ok down to idle. no i get back on it and continue to drive. it happens periodically on my way to work(about 3 miles or less). i pulled into a parking lot earlier and shut the truck down re-started, no ses light, it happened again and the ses light came back on. if i drive it at lunch time there are absolutely no issues. even tested it all the way to about 2.5k rpms. only happens in the mornings. havent tried plugging it in yet. its only been going on the last 3 morinings. im thinking a Gp problem. the gpr is only about a year old. Anyone have any ideas? im stumped.....

truck specs
early 99
240k miles or so.
just a ts chip
new starter in Feb.

[CENTER]Joe Eastwood EMT-B,1999 CC SB PSD F-350,7.3L,240,000mi, too poor for all the mods, but i manage If your passing through my neck of the woods let me know j.eastwood@vzw.blackberry.net
ford99PSD is offline  
post #2 of 3 Old 12-04-2009, 10:48 AM
Shaking the Bush Boss
 
CHUCK's Avatar
 
Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
get the codes pulled....even if the ses light is not staying lit ... it will still store a code, if ones there.... ses light on....hard code / / / / off.... soft code. I dont see where the gpr or gp's would have anything to do with the skipping....

Chuck
CHUCK is offline  
post #3 of 3 Old 12-04-2009, 10:53 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
That's weird. Yea pull a code. Can't really tell otherwise.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome