SES light intermittent no codes now what? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-09-2009, 04:00 PM
Powerstroke.org Rookie
 

Join Date: Nov 2007
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
SES light intermittent no codes now what?

SO this weekend while driving around town the Service Engine Soon light came one and I noticed the truck started running rough while running down the freeway under light acceleration. All through the weekend it came and went sometime just giving a bit of gas and the light would go off. Sometimes it would take awhile (1-2 minutes) I took it over to Schucks to have them read the codes and their tool said passed. I drove out of the parking lot and got on the on ramp and under heavy acceleration the light came on again. and then went out after a few seconds. went back to schucks and without shutting the truck off I had them scan again and no codes again.

I did an oil change on it before that thinking maybe the oil was foaming or something causing an injector issue but all this occurred after that as well..

Any Ideas?

Last edited by mr_onmyway; 11-09-2009 at 04:03 PM. Reason: typo
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-09-2009, 04:51 PM
The Tamed Racing Driver
 

Join Date: Oct 2009
Location: Home-Taneytown, Maryland; School- Lima, Ohio
Posts: 3,229
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Does it run fine at an idle? Did it ever shut off or just run ruff? When was the last itme you changed your fuel filter? Does it happen at a certain RPM? Does it still get decent milage? Does your truck have a cat, if so mabey it's clogged. How good of a scan tool do they have? Can it read you backpressure? If yor cat's clogged then you'll read a high backpressure. My first thought was oil but you said you chaned that. Could be a weak HPOP. Giving you Q's then A's, sorry. Hopefully someone else has had your problem and will chime in.
Reply With Quote Quick reply to this message
  #3  
Old 11-09-2009, 06:15 PM
Powerstroke.org Rookie
 

Join Date: Nov 2007
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It runs fine at idle unless the ses light is on.
I need to check my book to see about the fuel filter. But I know its been over 10K although I also drained that tonight as well but didnt get it into a jar so I dont know if there was water/junk in it.
Its never shut off when the the ses light was on or off.
I have yet to pinpoint it to a certain rpm as I have seen it happen just off idle as well as under full throttle with the turbo spinning.
Still decent MPG around 14-16. Under heavy load 10-11.
No Cat.
the code reader was an actron. I ran up to another shop in town and they had the same rearder. They claim they can only read the code if the ses light is on. of course since its intermittent I cant get it to occur in their parking lot.
Reply With Quote Quick reply to this message
  #4  
Old 11-09-2009, 08:33 PM
Powerstroke.org Fanatic
 

Join Date: Jun 2009
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just went through the same thing with my 01 550. Get this

It took forever to throw a check engine light. when it finally did, it felt like crap, and wouldn't pull 40 km/h downhill with a stiff breeze. A budgie fart in front could have stopped it.

So, I limped it home, and got under the hood, by wiggling the wires to the valve cover connector on the left bank, I was able to make the problem come and go at will.

Today, I pulled the left cover, and the connector had come loose. So, I spent the time and money, got new glow plugs ( it needed them ) and new gaskets and UVCH. Did the 50 cent mod to them while I was at it, and its all sunshine and smiles again. ( for 24 feet or 24 hours, whichever comes first. such is the nature of the beast )

Just food for thought.
Reply With Quote Quick reply to this message
  #5  
Old 11-10-2009, 06:51 AM
Powerstroke.org Rookie
 

Join Date: Nov 2007
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whats the 50 cent mod? Are the wires on the back of the valve covers? I will go out and poke around once it gets light out.... thanks for the ideas1
Reply With Quote Quick reply to this message
  #6  
Old 11-10-2009, 01:37 PM
Powerstroke.org Rookie
 

Join Date: Nov 2007
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I checked my book and either I didnt write down the last fuel filter change or it has been in there 25K. I searched around to see what the change interval is on these but didnt find it. does anyone have a link?
Reply With Quote Quick reply to this message
  #7  
Old 11-10-2009, 04:35 PM
Powerstroke.org Rookie
 

Join Date: Nov 2007
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Another symptom showed up tonight. driving home from work at around 50 mph. not accelerating just cruising along with the cruisecontrol off and the ses light came on and the engine shut off. pulled over truck started right up and drove the rest of the way home.

Last edited by mr_onmyway; 11-10-2009 at 05:17 PM.
Reply With Quote Quick reply to this message
  #8  
Old 11-10-2009, 04:44 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,079
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Possibly CPS. Ever had it done under the recall?
Fuel filter should be every oil change or every other. I usually do it about every other.
idk what Shucks is but if they don't specialize in diesels, I doubt that their scanner is good enough to pull codes.
Well ask them, what about codes when the light isn't on? If they say there's no such thing they are lying. There are plenty of codes that'll throw without a light.
I think by the 50 cent mod he meant the 10k resistor mod. Or 5.6k. Or whatever you put in there. There's a write up in the mod section for the 7.3s.
If the filter has been in the for 25k change it now.
What kinda oil you use? If it's the same stuff you been using that's not it.
Reply With Quote Quick reply to this message
  #9  
Old 11-10-2009, 05:21 PM
Powerstroke.org Rookie
 

Join Date: Nov 2007
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
nope never had the cps recall done, in fact the wife put the paper on my table earlier today along with the speed control deactivation switch recall so I can try and get the rig in. Most of the places said they can only pull codes if the light is on. But I am almost positive that I know the codes are saved.

the oil is rotella t syntetic 5-40 and yea I am running out to get a fuel filter as well.
Reply With Quote Quick reply to this message
  #10  
Old 11-10-2009, 05:22 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,079
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Might very well be the CPS. They do weird things when they start goin. Mine would just up and die a few times or almost die then come back to life.
Yea they don't know what they are doing. If they don't know diesels, then run away
The oil shouldn't be the problem them. That's some of the best stuff to run according to a few tests.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:45 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors