"Thunk" from under the floorboard when braking? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-14-2007, 07:25 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Posts: 457
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
"Thunk" from under the floorboard when braking?

I'm noticing that almost every time I break I can hear (and feel) a "thunk" as if something is shifting or flexing underneath my truck. Could this be a sign of failing ball joints or other worn front suspension components?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-15-2007, 05:10 AM
Compression Ignition Addict
 

Join Date: Feb 2007
Location: SLC, Utah
Posts: 514
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
holy crap, i have that 'thunk' whenever i start out from a light. at first i thought it was a bad motor mount. but its not. now im thinkin tanny mount, what the heck else could it be? i wonder if its the same thing... if i start out real nice and slow it dont do it... does yours thump and u can feel it in your seat? where does it feel like its coming from?
Reply With Quote Quick reply to this message
  #3  
Old 03-15-2007, 05:16 AM
Fishing Fanatic

 

Join Date: Nov 2006
Location: Where the Navy sends me!
Posts: 400
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I get a thunk/pop when I turn the wheel at slow speeds sometimes, but I have jacked it up, shook the wheel up and down, side to side, with NO play, so I am still trying to figure that one out!!
Reply With Quote Quick reply to this message
  #4  
Old 03-15-2007, 05:40 AM
Member
 

Join Date: May 2006
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have the same thump when appling the brakes sometimes. I am going with ball joints ....if i crawl under i see fresh signs of bright rust washing out of the joint area like something is moving. oh boy 1 more thing to do .
Reply With Quote Quick reply to this message
  #5  
Old 03-15-2007, 05:48 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,408
Thanks: 46
Thanked 52 Times in 49 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
just cured that problem on mine it was ball joints and sway bar bushings
Reply With Quote Quick reply to this message
  #6  
Old 03-15-2007, 05:51 AM
I don't know nuttin....

 

Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,100
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Badfish740 View Post
I'm noticing that almost every time I break I can hear (and feel) a "thunk" as if something is shifting or flexing underneath my truck. Could this be a sign of failing ball joints or other worn front suspension components?
Check those balls and also check your brakes to make sure everything is nice and snug
Quote:
Originally Posted by stroker27 View Post
holy crap, i have that 'thunk' whenever i start out from a light. at first i thought it was a bad motor mount. but its not. now im thinkin tanny mount, what the heck else could it be? i wonder if its the same thing... if i start out real nice and slow it dont do it... does yours thump and u can feel it in your seat? where does it feel like its coming from?
Yours sounds like rear end slack...maybe a bad U joint also. Get any vibration at highway speed?
Reply With Quote Quick reply to this message
  #7  
Old 03-15-2007, 05:51 AM
Compression Ignition Addict
 

Join Date: Dec 2006
Posts: 457
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Looks like I have a whole lot of summer projects to work on...Bad GEM, swaybar bushings/ball joints, and I just realized I have an oil leak! Actually I get the "thunk" from the rear when taking off sometimes too. It also happens when I'm cruising along at say 40-50 mph and I apply throttle to pass. Still sound like a bad rear universal?
Reply With Quote Quick reply to this message
  #8  
Old 03-15-2007, 05:53 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,408
Thanks: 46
Thanked 52 Times in 49 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
didnt you just buy that thing
Reply With Quote Quick reply to this message
  #9  
Old 03-15-2007, 05:56 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,408
Thanks: 46
Thanked 52 Times in 49 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Quote:
Originally Posted by Badfish740 View Post
Looks like I have a whole lot of summer projects to work on...Bad GEM, swaybar bushings/ball joints, and I just realized I have an oil leak! Actually I get the "thunk" from the rear when taking off sometimes too. It also happens when I'm cruising along at say 40-50 mph and I apply throttle to pass. Still sound like a bad rear universal?
yeah i agree with clay on that one bad u joint as well. i would get that done asap driveshaft rebuilds arent cheap

Last edited by Dave; 03-15-2007 at 05:56 AM. Reason: added comment
Reply With Quote Quick reply to this message
  #10  
Old 03-15-2007, 06:02 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2006
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had a thump when I braked. Turns out one of the bolts holdin the caliper braket on had fallen out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:27 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors