engine swapped now wont start??? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-05-2009, 03:31 AM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Talking engine swapped now wont start???

first off im a noobie to the diesel and power stroke world so please try to bear with me... ok heres the deal im working for a friend and he has an 01 350 dually 2wd he swapped the engine from 99 350 into it it was a running and driving engine before now that its in the 01 it does nothing. he thinks if i switch the dash harness then maybe it will work and maybe also the fuswe box???? oh and the gas pedel because of the wiring to it??/ my ? is. do i really need to ge through all of this or is there another way to configure this swap? as far as i know he says the obd2 port has no signal????. the deal with the truck is he says if i fix it i can have it!!!! so im gonna give it hell i will be going to work on it today also i will get exact yr date and all other info.. i have searched on here and found that there is a difference between 99 and 99.5 and00-01 but is there a big difference in the computers and fuse boxes? like i said im new to the power stroke turbo diesel i have been building mostly the toyota supra turbos for the past 10 yrs but im eager to learn and for basically my labor i can get the truck im stoked.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-07-2009, 05:42 AM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok so after changing the harness for the dash out all the electronics went crazy and the interior lights would flash like emergency flashers lol. i convinced the boss to let me put back the original harness. so now all the interior stuff works again. but the engine will turn over but not start..... it turns kinda slower than i think it should even with good batteries????? the boss also keeps trying to spray ether into it to make it run!!!! as far as i know your not supposed to do this right? he said the engine ran perfect in the other truck right before they pulled it out. the engine is a 4/99 7.3psd and the other truck that it went into is a 1/01 that had a 7.3psd both manuals???
Reply With Quote Quick reply to this message
  #3  
Old 11-07-2009, 07:55 AM
Compression Ignition Addict
 

Join Date: May 2008
Location: Seven Valleys, Pa
Posts: 164
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would definately stop spraying ether. If It ran before it will again without it. Hopefully someone else can chime in but im thinking you need to get an ECM and IDM from a 1999 Manual. I'm not sure if thats an early 99 or not though.
Reply With Quote Quick reply to this message
  #4  
Old 11-07-2009, 10:17 AM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
they did take the ecm and idm from the 99 truck i wanted to check all the little stuff first then get into major things later... i noticed when he sprayed the ether into it it would almost slow the engine down when it tried to start. idk but im gonna figure it out some how.. thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:30 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors