Boost issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-30-2009, 06:51 PM
Powerstroke.org Rookie
 

Join Date: Apr 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Boost issue

Hey everybody!
I've got a (late) 99 7.3. The trucks only mods are a 4"straight exhaust, a 6637 intake setup, and a Hypertech Max Energy programmer (I know I know). I'm looking for thoughts and possible solutions to a problem I'm having. With no programming installed the truck will hit 17psi boost, very little sooting. Stage one feels just about like stock on the programmer. Stage 2 and 3 will not allow the truck to go above 10 or 12 psi but in second gear it pulls HARD when the turbo starts to spool then it feels like it backs off. Theres no over boost code or any MIL set. History or otherwise. I'm losing my mind on this one. Do I need to invest in a boost fooler of some kind? What is the next diagnostic step to take? The sooner I can get on to the next step the better! Thanks for any responses!

BTW, the tuner was damn near free, and until I can get some extra cash from the family banker, it's what I got.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-30-2009, 07:34 PM
Powerstroke.org Rookie
 

Join Date: Apr 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also, at one point I did get one trouble code, P1249.
Again, any help is appreciated.
Reply With Quote Quick reply to this message
  #3  
Old 10-30-2009, 07:49 PM
shaking things up

 

Join Date: Jan 2009
Location: wexford-Pa
Posts: 3,651
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
no idea but here is a bump check for leaks maybe you have a bad boot or something
Reply With Quote Quick reply to this message
  #4  
Old 10-30-2009, 07:55 PM
Powerstroke.org Rookie
 

Join Date: Apr 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Boots are all good, no leaks anywhere... Actually just got done dealing with boots thinking it could be an issue. Nada.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:01 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors