Another.....HELP.......WTF?? - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-10-2009, 01:33 PM Thread Starter
Compression Ignition Addict
 
PowerStatement's Avatar
 
Join Date: Feb 2009
Location: Albuquerque
Posts: 329
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Another.....HELP.......WTF??

Batteries were bad so switched them out. Before doing batteries I did the cps. Had one in the glove box so I tried it. Original cps in truck was gray and new one is black. So after the battery switch it fired right up. I let it warm for a few then got in to find a freakin ABS light on. Hooked up the edge and got a P1000 code. It says to check internet so I did. One thread said not to worry bout the code, but any ideas why the abs light? Or is that code associated with it?

2001 Limited Excursion
4" Level Kit w/ 315/12.50/16 KM2'S
Isspro Performax Guages W under dash pod
38R
FFD 238/100's
T500 HPOP
Sinister RR
Foil delete
Dp F-6 w/ 9 tunes including stock
4" turbo back exhaust.........still w/ muffler
5" tip
S&B updated intake......
HP Xover
6-Red LED's in cab
Edge Evolution for code reader
Prodigy brake controller
Jvc CD with amp and 10" Extant sub

Thanks for helpin since you know more than I!!
God Bless
PowerStatement is offline  
post #2 of 4 Old 10-10-2009, 02:16 PM Thread Starter
Compression Ignition Addict
 
PowerStatement's Avatar
 
Join Date: Feb 2009
Location: Albuquerque
Posts: 329
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Now I drove it down a washboard road and no more abs light.............go figure.

2001 Limited Excursion
4" Level Kit w/ 315/12.50/16 KM2'S
Isspro Performax Guages W under dash pod
38R
FFD 238/100's
T500 HPOP
Sinister RR
Foil delete
Dp F-6 w/ 9 tunes including stock
4" turbo back exhaust.........still w/ muffler
5" tip
S&B updated intake......
HP Xover
6-Red LED's in cab
Edge Evolution for code reader
Prodigy brake controller
Jvc CD with amp and 10" Extant sub

Thanks for helpin since you know more than I!!
God Bless
PowerStatement is offline  
post #3 of 4 Old 10-12-2009, 07:32 AM
Powerstroke.org Fanatic
 
Tampa450's Avatar
 
Join Date: Sep 2009
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had a speed sensor in one of the front wheels go out in my old 550 before.....It would intermittently throw the ABS light for awile before it finally went all the way out and made the light stay on.

?02 F-250? 7.3- Vegistroke
03 F-450 7.3

Shawn Collister #16
ATV MX
Tampa450 is offline  
post #4 of 4 Old 10-12-2009, 08:56 AM
Powerstroke.org Fanatic
 
Join Date: Jun 2009
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had a loose connection on the right front ABS wiring harness on my 01 550.

this caused an intermittent light.
Highwaywrench is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome