newbie needs advice - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-05-2007, 08:55 AM
Powerstroke.org Rookie
 

Join Date: Mar 2007
Location: tri state area, ks ok mo
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy newbie needs advice

hey all, great site by the way!!!!!
I have an 01 F-350 that has been an awesome truck. yesterday at about 35 mph it started running as if on 7 cylinders. took it to a shop and they pulled codes but dont want to work on the truck.
codes are P0472 exhaust pressure,P1316 IDM ?,and P1275 #5 injector.
from everything i have read it appears i may have a loose harness for the #5 cylinder or a bad harness. is there anything i need to do or watch for when removing the valve cover.

The mechanic was trying to tell me about some kind of circuit board that is part of the gasket??

any help would be greatly appreciated.
thanks chris
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-05-2007, 09:26 AM
Conservative and Proud


 

Join Date: Nov 2005
Location: Oregon
Posts: 14,472
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
WELCOME ABOARD CHRIS!

Hopefully one of the techs will be along soon to help you out!
Reply With Quote Quick reply to this message
  #3  
Old 03-05-2007, 09:47 AM
Is it even worth it???



 
Join Date: Aug 2006
Location: Lex KY
Posts: 9,093
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to ABOBB Send a message via Yahoo to ABOBB
I'm not a tech... so I can't help with your problems... but I can say:

Welcome to Powerstroke.org
Reply With Quote Quick reply to this message
  #4  
Old 03-05-2007, 11:26 AM
Powerstroke.org Rookie
 

Join Date: Mar 2007
Location: tri state area, ks ok mo
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hey thanks Banshee and AAbob for the welcome. Iguess the easiest thing to do is try to get to the valve cover, so i can see what all it will entail.

chris
Reply With Quote Quick reply to this message
  #5  
Old 03-05-2007, 11:33 AM
im fat and ugly


 
Join Date: Aug 2006
Location: Shreveport, LA
Posts: 15,688
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
welcome aboard, hope ya get it figured out
Reply With Quote Quick reply to this message
  #6  
Old 03-05-2007, 01:09 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Your mechanic was probablly talking about the UVC ( Under Valve Cover Wiring Harness) They tend to get a bad connection and cause a miss time to time. Until you get the #5 Injector working properly I would not go buy an IDM or worry about the exhaust pressure. As these codes may have been thrown by the 1275 code. Which is Cyliner 5 Open Injector Circuit. Once you get that fixed I would erase all the other codes and take the truck for a test drive.
Reply With Quote Quick reply to this message
  #7  
Old 03-05-2007, 02:03 PM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Welcome to the Forum, Chris.

Just be easy with the gaskets and harnesses.
Reply With Quote Quick reply to this message
  #8  
Old 03-05-2007, 02:12 PM
Powerstroke.org Rookie
 

Join Date: Mar 2007
Location: tri state area, ks ok mo
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok i guess the next question is once i get a small tool to get to the lower valve cover bolts. will it be apparent that the harness is bad?? or will i have to somehow test the connections ?? and or how will i be able to tell if the injector needs to be replaced or it was a harness issue without putting it all back together only to find out i still have a problem..?????????

thanks chris
Reply With Quote Quick reply to this message
  #9  
Old 03-05-2007, 03:19 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
I would check the connection at the valve cover before you remove the valve cover. Sometimes the connector just gets dirty and then causes a bad connection. I would check that before pulling the valve cover off and doing all that work.
Reply With Quote Quick reply to this message
  #10  
Old 03-05-2007, 03:25 PM
Powerstroke.org Rookie
 

Join Date: Mar 2007
Location: tri state area, ks ok mo
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well i got the cover off and the harness inside was a little loose, i pushed both sides of the harness back together and the truck seems to idle smoother but does anybody know how i check the injectors while i have it apart. the mechanic told me to check the resistance with an ohm meter but did not elaborate on how to use the meter on the injector.

help please
chris
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:58 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors