Cruise Control Stopped working . . . - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-04-2009, 04:28 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Posts: 377
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cruise Control Stopped working . . .

Cruise Control stopped working. Anyone have any knowledge on where I should start looking?

Thank!!

From: Lazy guy who loves Cruise Control
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-06-2009, 08:15 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: College Station, TX
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
on my 03 there is a electrical connector right below the hydro boost. If it comes unplugged then your cruise wont work. You might start there.
Reply With Quote Quick reply to this message
  #3  
Old 10-10-2009, 08:44 AM
Powerstroke.org Rookie
 

Join Date: Oct 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine did this once. It was because my emergency brake pedal was bumped just a little. Make sure your e-brake is totally disengaged
Reply With Quote Quick reply to this message
  #4  
Old 10-21-2009, 06:20 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Posts: 377
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks guys. I'll try both of those ideas.
Reply With Quote Quick reply to this message
  #5  
Old 10-21-2009, 06:31 PM
Serving Our Country!
 

Join Date: Mar 2008
Location: Little Rock Air Force Base,Arkansas and North Augusta,South Carolina
Posts: 1,745
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i would take it in to get the recall done first, that may be your problem
Reply With Quote Quick reply to this message
  #6  
Old 10-21-2009, 06:34 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Posts: 377
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by smitty16s View Post
i would take it in to get the recall done first, that may be your problem
Had that done this weekend when the oil was changed. . . and still no Cruise Control.
Reply With Quote Quick reply to this message
  #7  
Old 10-21-2009, 07:09 PM
Compression Ignition Addict
 

Join Date: Sep 2008
Location: Oakville, ON
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You have a 6spd so I would check the CPP - Clutch Pedal Position switch.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:09 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors