Radio problems - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 11-07-2013, 08:47 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Location: Norway
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Radio problems

Hi.
I have a small radio problem on my 02 Lariat. I have installed a set of xenon exstra lights in my truck. And now when i turn them on I get radio interferance.

Anybody have an suggestion on what the problem coud be?

Morten

From Norway, but have to say! The US is a better country.
The_Lone_Walker is offline  
post #2 of 5 Old 11-07-2013, 09:23 AM
Super Moderator

 
Heavy_GD's Avatar
 
Join Date: Aug 2013
Location: 804Va
Posts: 12,994
Thanks: 3,602
Thanked 979 Times in 920 Posts
Mentioned: 90 Post(s)
Quoted: 1076 Post(s)
Feedback Score: 3 reviews
poor ground or a power source by an audio wire.

GD - 06 CCSB FX4 Lariat

https://www.gofundme.com/2464axqr

Quote:
Originally Posted by 6.0Stroker View Post
It's Toren. .. don't question it ..
Heavy_GD is offline  
post #3 of 5 Old 11-07-2013, 11:10 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Location: Norway
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
hm suppose I should start with the ground then. But you don't recon to know where to find wiring diagrams for the 02 radio system?

Morten

From Norway, but have to say! The US is a better country.
The_Lone_Walker is offline  
post #4 of 5 Old 11-07-2013, 11:32 AM
Super Moderator

 
Heavy_GD's Avatar
 
Join Date: Aug 2013
Location: 804Va
Posts: 12,994
Thanks: 3,602
Thanked 979 Times in 920 Posts
Mentioned: 90 Post(s)
Quoted: 1076 Post(s)
Feedback Score: 3 reviews
Sorry I do not.

Using simple logic, I would start with the component last installed.

So, light harnesses and grounds. Then battery and engine. Then radio.

On the radio side the wires will be brown or black.

If all else fails you could try a noise filter, but thats only masking the problem.

GD - 06 CCSB FX4 Lariat

https://www.gofundme.com/2464axqr

Quote:
Originally Posted by 6.0Stroker View Post
It's Toren. .. don't question it ..
Heavy_GD is offline  
post #5 of 5 Old 11-07-2013, 02:45 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Location: Norway
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Veel I will try an see if I find it somewhere else And in the meantime I just continue to troubleshoot.

Appreciate the help any how.

From Norway, but have to say! The US is a better country.
The_Lone_Walker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome