Radio won't turn on with truck - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-10-2013, 06:42 PM
Premium Member
 

Join Date: Sep 2012
Location: WNY
Posts: 155
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Radio won't turn on with truck

So I've been having a problem with the radio in my truck since I bought it in September. It started with about once a week it would just turn off for a few mins when cruising down the road. Then it would do it once and a while. And when I would drive in rainy weather it could go on and off non stop sometimes. Then it went to just a delayed turn on when I turned on the truck. Maybe a minute at most after cranking the truck over it.would turn on. And if I tuned the truck on and off and on it would start right away sometimes. Now. It won't turn on until about 20 miles down the road. Sometimes not at all. Bumps in the road have no effect. Today I drove 10 miles. Parked it and left if running. It turned on while parked. When it turns on I hear a relay click. And sometimes the dash flashes the 4x4 low range ses and abs lights. Maybe some other lights to. And.on top of this. Sometimes the.power windows won't work while the radios off also...... so after that long story. Any ideas what could be causing this? And idk if it matters. I got my amp gauges and cb all running off the remote turn on lead. I have a good ground. And.a good fuse. But no power to the wires behind the radio. I was thinking maybe a bad relay? Just not sure where to start. Thanks in advance. And the radio works fine. Bench tested it today just to check.

Sent from my VS930 4G using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-11-2013, 05:48 PM
Premium Member
 

Join Date: Sep 2012
Location: WNY
Posts: 155
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Re: Radio won't turn on with truck

Narrowed it down today to the remote.turn on for radio. I wired it to a switch for now. But the remote turn on is reading like.1.8volts. Not.the 12 I should be reading. Any ideas what the problem might be? I replaced the relay.

Sent from my VS930 4G using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:51 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors