Power door locks, mirrors, etc ... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-03-2012, 08:16 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Benton, AR
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Power door locks, mirrors, etc ...

Hey folks, Ive got a 2002 F250 CC Lariat. Ever since it was purchased there has been an issue with the electrics. If the engine is off or running and a door is open the power locks dont work. Close the door and they work fine. The power mirrors dont function either and Ive noticed that the radio stays on for some time after shutting her down. I figure the radio may be working fine as the windows still work for some time as well. IDk, havent owned one of these before and the wife is getting very frustrated (PISSED) over the door lock issue. Any ideas or help would be appreciated. All fuses are fine so Im thinking a wire from the cab through to the door.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-04-2012, 04:17 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,043
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
The door lock actuators go out fairly often.
But maybe the gem is an issue on yours
How are the batteries

I made my Samsung SGH-I997 send this.
Reply With Quote Quick reply to this message
  #3  
Old 12-04-2012, 05:03 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Posts: 232
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would lean toward the gem module too. you need to get a good scanner, auto enginuity or dealer scan tool hooked up and scan for codes.

SM
Reply With Quote Quick reply to this message
  #4  
Old 12-04-2012, 03:52 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Benton, AR
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Batteries are brand new, replaced when I purchased the truck. But, they had run down with the original owner so it may be linked, IDK. I had a mechanic at Ford scan it and we came up with a code, but he said it didnt relate to the problem as far as he could tell. planning on takin it back up there this week and seeing what we find. What the heck is a GEM module? Ill have him check it specifically. Thanks again!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors