Blower Motor. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-21-2009, 05:07 AM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: Mahwah Nj
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Blower Motor.

Hey whats going on guys/gals. new to the forum, just cant wait to get crackin on this Ford.

Ok heres the run down, mods if this is an already topic discussed, I am sorry tried searching but nothing looked like what I was looking for.

I have a 2001 7.3 F350. And heres my symptums, A/C I can hear the clutch turning oin and spinning, deffinitly works, worked before the fans did not want to move. I try turning the fan speed switch in the cabin and none of the speeds work. If I am on the highway doing about 50mph, I can feel slight cold air from all the vents when the A/C switch is turned on, most likely recirculated air moving throught the vents.

Well here is what I have done to remidy this problem, switched out the relays, just swaped them out with the same looking ones and the same part numbers no difference, I am pretty sure it was the 40amp fuse(orange). From the look seemed to look fine. I finally got home from vacation and will pull out the multimeter and test the continuity on the relays and the fuses, to see if there fine.

I also repalced the fan speed resistor, the little resistor right by the A/C system on the right passenger side of the bay. I have also changed out with a brand new napa fan speed switch in the bay, and nothing. So I went b ack and returned it to napa. Will check the continuity in the switch to see if that is fine.

I will be picking up a repair manual to see where the located voltage piuck ups I should be looking for to see if everything is recieving power. So my guess is that the motors are gone. Can I get a response from you guys what do you think asap.

Sorry for the long post but needed to get all that info. out was killing me out in the keys without any A/C.

Take it easy guys.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-21-2009, 08:51 AM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Denton County
Posts: 1,874
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to tsteel
Every time this has happened to me the fan motor was shot or the switch in the dash was shot.
Reply With Quote Quick reply to this message
  #3  
Old 08-21-2009, 09:53 AM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: Mahwah Nj
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just ordered a blower motor will pu it in a little later. Will let you guys know what's up.
Reply With Quote Quick reply to this message
  #4  
Old 08-21-2009, 02:21 PM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Location: Mahwah Nj
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It works finally. Was the blower motor. Thanxs for the help tsteel.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:05 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors