A couple questions from a newb - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-18-2009, 08:34 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
A couple questions from a newb

I just bought a '99 F350 7.3L and love it! There's a few things I've noticed and am wondering if there's an explanation? To give some context I'll list off some of the "mods".

Clifford alarm system and remote start
high intensity fog light in some aftermarket lights
Pioneer headunit w/ iPod controller
Infinity trailer brake controller
Rear suspension airbags

Anyway, here's a list of some of the things I've notice and can't make sense of.

1) neither the horn nor the cruise controls work
2) sometimes when the car turns on there's a series of 3 dings that goes for 1 or 2 mins, it's also come on at random when driving and I've tried to see if I do something similar each time, but nothing seems to correlate
3) the passenger window works fine with the driver's side controls and when the windows are down upon locking the car they both go up, however the passenger controls only puts the window up, not down (or maybe its down not up?)
4) upon starting the car the lights flash for a minute or 2 and I was thinking it might be when I used the remote start, but I'm not sure
5) I have an 08 console but there's no brackets or bolts-does anyone one know what size hardware is required and how make the power points work?


I'd appreciate any and all advise.

Thanks,

Clint
diestwood09 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-19-2009, 10:29 AM
Compression Ignition Addict
 
Join Date: Apr 2008
Location: Wellington Nevada
Posts: 8,701
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 38 Times in 38 Posts
Feedback Score: 5 reviews
You have elect problems, check fuzes and wire termination's for a start
CT Performance, Inc. is offline  
post #3 of 6 Old 08-19-2009, 10:38 AM
Compression Ignition Addict
 
choupique108's Avatar
 
Join Date: Jun 2008
Location: Lake Charles, Louisiana
Posts: 3,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
as for the center console powerpoint, i hard wired mine into the passanger electric seat. they are a constant hot so the powerpoint will charge what ever you plug into it all the time.

as for the hardware, i cant help you since mine came with everything

1997 Single Cab Dually, S366 w/ Irate mount and plenums, EFuel, Intercooler, P.I.S 175/80s, Corbeau seats w 08 console, 19.5s, 6637, Black Interior with swede headliner and visors, Custom badges, Flight Fab Traction Bars.
choupique108 is offline  
post #4 of 6 Old 08-19-2009, 10:39 AM
Compression Ignition Addict
 
Justin M's Avatar
 
Join Date: Jul 2007
Location: Huntsville Texas
Posts: 4,918
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
ITS A TRUCK

It sounds like a series of electrical problems

2010 F-350 FX4 Lariat
Justin M is offline  
post #5 of 6 Old 08-19-2009, 11:14 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by choupique108 View Post
as for the center console powerpoint, i hard wired mine into the passanger electric seat. they are a constant hot so the powerpoint will charge what ever you plug into it all the time.

as for the hardware, i cant help you since mine came with everything
Any write-ups or pics showing how and where?

Thanks.
diestwood09 is offline  
post #6 of 6 Old 08-19-2009, 07:25 PM
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by diestwood09 View Post

2) sometimes when the car turns on there's a series of 3 dings that goes for 1 or 2 mins, it's also come on at random when driving and I've tried to see if I do something similar each time, but nothing seems to correlate
Sounds like the seatbelt chime
kenny c is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome