Factory boost numbers - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Like Tree4Likes
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-27-2014, 03:21 PM
Member
 

Join Date: Nov 2012
Posts: 71
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Factory boost numbers

Have a boost question, and for some reason, the site is not currently letting me search the forum for an answer. So if this is redundant, I apologize.

I have a 2002 ccsb, zf-6, 4x4, banks intake, mbrp 4"exhaust, factory injectors and turbo, canned ts-6, 235,000 miles. According to my torque app, I never produce over 14.9 psi boost, even WOT at the +100hp setting. I'm guessing that I either have a leak somewhere, or since this thing was bone stock when I bought it, there is an adjustment somewhere that I know nothing of, which will jump my numbers. Is the factory wastegate limited to 15 psi, and can I adjust it? I have seen other members with similar upgrades claim to get over 20 psi.

Any and all help is appreciated, but please understand that I cannot afford any more upgrades at this time and have to rely solely on tuning what I have at this point. I'm not upset with the performance I am getting, just want to peak what I have.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-27-2014, 03:43 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,974
Thanks: 2
Thanked 95 Times in 90 Posts
Feedback Score: 3 reviews
My '02 made 22lbs Stock, 27lbs once chipped (80DD) and I have never touched the wastegate controls.

Somethings wrong...
Reply With Quote Quick reply to this message
  #3  
Old 03-27-2014, 05:55 PM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: Columbus, GA
Posts: 201
Thanks: 22
Thanked 11 Times in 10 Posts
Feedback Score: 0 reviews
Send a message via AIM to PSD POWER007
Adjust the wastegate rod so that it takes about 25psi of regulated air to open it. My truck wouldn't make more than about 17psi until I adjusted mine. Check all of your intercooler boots to make sure they are tight. Especially the valley boots. Those get over looked.
Reply With Quote Quick reply to this message
  #4  
Old 03-27-2014, 06:12 PM
Compression Ignition Addict
 

Join Date: Jul 2008
Location: Wake Forest, NC
Posts: 4,130
Thanks: 28
Thanked 30 Times in 28 Posts
Feedback Score: 0 reviews
Mine makes 28. Need to check if I have the wastegate connected or not.

belzfone
Reply With Quote Quick reply to this message
  #5  
Old 03-27-2014, 06:53 PM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: Abbotsford
Posts: 2,211
Thanks: 16
Thanked 86 Times in 79 Posts
Feedback Score: 0 reviews
Check for massive up-pipe leaks too.
Reply With Quote Quick reply to this message
  #6  
Old 03-28-2014, 03:48 AM
Compression Ignition Addict
 

Join Date: Jun 2013
Location: Mount Airy, MD
Posts: 724
Thanks: 7
Thanked 18 Times in 18 Posts
Feedback Score: 0 reviews
I made around 17 stock, 22 in the 75 horse setting. About the same in every other tune as well. I think that's what the wastegate is set at, because if I unplug it, it will make over 25.
Reply With Quote Quick reply to this message
  #7  
Old 03-28-2014, 07:58 AM
Member
 

Join Date: Aug 2013
Location: La Cresta Murrieta, CA
Posts: 67
Thanks: 18
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I can get up to 27-28lbs max, that's in 100+ DP tunes and wastegate unhooked. You've definitely got an issue somewhere, unless the torque app isn't that accurate? I've never used it, maybe someone who has can report what their readings are on it.
Reply With Quote Quick reply to this message
  #8  
Old 03-28-2014, 08:13 AM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: VA
Posts: 187
Thanks: 15
Thanked 7 Times in 6 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by blkdrgn42 View Post
Have a boost question, and for some reason, the site is not currently letting me search the forum for an answer. So if this is redundant, I apologize.

I have a 2002 ccsb, zf-6, 4x4, banks intake, mbrp 4"exhaust, factory injectors and turbo, canned ts-6, 235,000 miles. According to my torque app, I never produce over 14.9 psi boost, even WOT at the +100hp setting. I'm guessing that I either have a leak somewhere, or since this thing was bone stock when I bought it, there is an adjustment somewhere that I know nothing of, which will jump my numbers. Is the factory wastegate limited to 15 psi, and can I adjust it? I have seen other members with similar upgrades claim to get over 20 psi.

Any and all help is appreciated, but please understand that I cannot afford any more upgrades at this time and have to rely solely on tuning what I have at this point. I'm not upset with the performance I am getting, just want to peak what I have.
You should not trust that reading>>>


Quote:
Originally Posted by Peter@DP-Tuner View Post
Most tuners will manipulate what the PCM sees in order to get the fueling they are looking for. Hence the term "tuning". Your Torque app can only read what the PCM is seeing. It helps once you start running tunes, to find another source for reading boost besides the PCM.
Reply With Quote Quick reply to this message
The Following User Says Thank You to RPM Tim For This Useful Post:
Redstroke188 (03-29-2014)
  #9  
Old 03-28-2014, 09:27 AM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: Abbotsford
Posts: 2,211
Thanks: 16
Thanked 86 Times in 79 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by DIMBLEWAMBIE View Post
I can get up to 27-28lbs max, that's in 100+ DP tunes and wastegate unhooked. You've definitely got an issue somewhere, unless the torque app isn't that accurate? I've never used it, maybe someone who has can report what their readings are on it.
Dude, your truck is freakin rad.
I really like how you kept the 7.3 bumper and lights too. Looks very classy
Reply With Quote Quick reply to this message
  #10  
Old 03-28-2014, 10:11 AM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: VA
Posts: 187
Thanks: 15
Thanked 7 Times in 6 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Joel View Post
Dude, your truck is freakin rad.
I really like how you kept the 7.3 bumper and lights too. Looks very classy
DITO. I like the full chrome grill from 05-07, but definitely not a fan of a plastic bumper cover If I ever facelift mine it will have that look! Of course my truck is black with grey, but damn that blacked out w/ a chrome front is SEXY!
DIMBLEWAMBIE likes this.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:17 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors