P1211 code gone? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-20-2013, 02:59 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Mar 2012
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
P1211 code gone?

Just looking for an explanation....if there is one. The wife and I are on an extended trip with our fifth wheel. Just before leaving I did all the usual maintenance on my truck. When I changed the oil I went with Valvoline Premium Blue Dino oil...it was on sale at Napa. I had never used it before. Anyway, with the PHP tuner set for 40hp tow we set out and within thirty miles I had thrown a P1211 code. I reset it and drove on, again the code set. No matter what, if I drove in 40hp or 65hp tow mode the truck would throw that code within a few miles. I dropped to 25hp tow mode and that solved the issue....The concensus on this forum was that I probably had a weak HPOP, which made sense. We went about 3500 miles before I had my oil changed. I decided to switch back to Rotella T Dino. Since that oil change we've driven a little over 2000 miles. I've had the tuner set on 40hp tow and even used the 65hp tow several times driving the flats and haven't thrown a code. Does this make sense to anyone? Can an HPOP be finicky when it comes to oil types or the addidtive packages they use? Just curious.

Thanks and regards

2000 F350 7.3 4X4 SRW, SC, LB, VDO Gauges, JWVB, PHP Hydra, Tru-Cool Max, KYB Monomax, BTM, BD Brakeloc, S&B CAI, zoodad, WW, Firestone Airbags
cpfullback is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-21-2013, 03:26 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Mar 2012
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
The underwhelming response would indicate that no one has seen such symptom change by simply changing the type of oil being used? We've driven another 700 miles sice I wrote thise, hard towing miles, steep grades and all in the 40hp tow tune. Not a single code. I guess it gets logged in my WTF column...just won't stick VPB oil back in my truck, apparently there is something in that oils forumla that my truck doesn't like.

2000 F350 7.3 4X4 SRW, SC, LB, VDO Gauges, JWVB, PHP Hydra, Tru-Cool Max, KYB Monomax, BTM, BD Brakeloc, S&B CAI, zoodad, WW, Firestone Airbags
cpfullback is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome