1.00 a/r vs 1.10 TURBOS - Page 2 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 02-25-2008, 09:25 AM
Member
 

Join Date: Feb 2008
Location: ogden area
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok tried the chip in the old 350,000 mile stroker and she smokes like a sun of a gun. looks like the chip is good. must be a bad lift pump in the other one. dont matter its going to auction. that chip doesnt do as much as i expected a chip to do. i mean it works just not as big a gain as i thought.

is it worth switching out that 1.10 housing turbo into my truck? or is it more work than needed being as it might only be a housing and the rest stock?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #12  
Old 02-25-2008, 11:44 AM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,158
Thanks: 31
Thanked 47 Times in 45 Posts
Feedback Score: 0 reviews
The 1.10 turbo is from a early 99, it will not fit on a late 99 truck.

There is no lift pump on a PSD... There is a fuel pump and a HPOP (high pressure oil pump). Fuel is injected when pushed by the HPO. The chip could be doing many things, but first off is the early 99 trucks had a smaller HPOP and chips would tax them.

If you put that chip in another year truck what year was it?
Reply With Quote Quick reply to this message
  #13  
Old 02-25-2008, 11:46 AM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,158
Thanks: 31
Thanked 47 Times in 45 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by myredtruck View Post
service engine soon light comes on just for a second when you nailed it. only with the chip though. i also forgot to mention the lift pump is wining . i can see it affecting it but cant see it being the whole cause
Pull the codes, it could be an overboost code or (most likely) an ICP code... 1211 would be my guess

Quote:
Originally Posted by 06Blackmamba View Post
sounds like the pump won't supply the fuel it needs. try it on those othere trucks see what happens. also make sure that chip is for that your of truck and not the 96 97 trucks lol. get the product number and look it up see what you find~
There is no lift pump, the HPOP might not be keeping up with the demand, but that has nothing to do with the fuel getting to the injectors.
Reply With Quote Quick reply to this message
  #14  
Old 02-25-2008, 01:12 PM
Member
 

Join Date: Feb 2008
Location: ogden area
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok that would make sence on the turbo exept the 1.10 is on a early 99(04/08) but my truck is also a early 99 (06/98, cant believe they can call that a 99) and its got a 1.00 turbo housing?

the truck i tried the chip in was a late 99
Reply With Quote Quick reply to this message
  #15  
Old 02-25-2008, 01:16 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,158
Thanks: 31
Thanked 47 Times in 45 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by myredtruck View Post
ok that would make sence on the turbo exept the 1.10 is on a early 99(04/08) but my truck is also a early 99 (06/98, cant believe they can call that a 99) and its got a 1.00 turbo housing?

the truck i tried the chip in was a late 99

The 1.10 will ONLY fit an early 99, the later turbo will ONLY fit a later build...

The compressor housing is not nearly as important as the exhaust housing anyway.
Reply With Quote Quick reply to this message
  #16  
Old 03-04-2008, 03:30 PM
Member
 

Join Date: Feb 2008
Location: ogden area
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok i just started tearing down my motor and it has a 02 sticker on the passenger side valve cover. with that and the turbo being a 1.00 not a 1.1 it sounds to me like the motor and turbo was replaced. is that a correct assumption or could they have just replaced the valve covers? and is this going to jack with my electrical for things like a chip or what not?
Reply With Quote Quick reply to this message
  #17  
Old 03-04-2008, 03:32 PM
Member
 

Join Date: Feb 2008
Location: ogden area
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
p.s i sold the other two trucks so now its just mine thats got the blown headgasket i just started. so im not worried about the other trucks issues
Reply With Quote Quick reply to this message
  #18  
Old 03-04-2008, 03:33 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,158
Thanks: 31
Thanked 47 Times in 45 Posts
Feedback Score: 0 reviews
Please start over again... I have no idea what year your truck is, or what the problem is... lost.
Reply With Quote Quick reply to this message
  #19  
Old 03-04-2008, 05:13 PM
Compression Ignition Addict
 

Join Date: Feb 2007
Location: Worthington, Indiana
Posts: 578
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
couldn't the 1.10 housing be a garrett BB turbo? just wondering but that could explain no smoke?

Luke
Reply With Quote Quick reply to this message
  #20  
Old 03-04-2008, 05:16 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,158
Thanks: 31
Thanked 47 Times in 45 Posts
Feedback Score: 0 reviews
Garrett BB comes with a 1.00 compressor housing and a 1.00 exhaust housing.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:54 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors