"water in fuel" light after chip install??? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-12-2008, 07:13 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: san antonio, tx & long beach MS
Posts: 291
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to bignasty250
"water in fuel" light after chip install???

k i got a problem, i just installed my ts 6pos and after i installed it the "water in fuel light" came on, it runs fine threw all settings but the light just stays on, what could the problem be?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-12-2008, 07:17 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by bignasty250 View Post
k i got a problem, i just installed my ts 6pos and after i installed it the "water in fuel light" came on, it runs fine threw all settings but the light just stays on, what could the problem be?
have you tried draining the fuel bowl to see if it goes out? There could be water in the fuel....
Reply With Quote Quick reply to this message
  #3  
Old 02-12-2008, 07:42 PM
Rice Hunter
 

Join Date: Aug 2007
Location: Norfolk,VA...Near the beach
Posts: 4,036
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Maybe quintessential........but like Marc states ^. Watch that spray
Reply With Quote Quick reply to this message
  #4  
Old 02-12-2008, 07:43 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Location: Arlington, TX
Posts: 798
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Marc View Post
have you tried draining the fuel bowl to see if it goes out? There could be water in the fuel....
Reply With Quote Quick reply to this message
  #5  
Old 02-13-2008, 09:34 PM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Springfield, OR
Posts: 738
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
water in fuel or chip programmed for different truck, or bad chip..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:48 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors