"water in fuel" light after chip install??? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-12-2008, 08:13 PM Thread Starter
Compression Ignition Addict
 
bignasty250's Avatar
 
Join Date: Dec 2006
Location: san antonio, tx & long beach MS
Posts: 291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to bignasty250
"water in fuel" light after chip install???

k i got a problem, i just installed my ts 6pos and after i installed it the "water in fuel light" came on, it runs fine threw all settings but the light just stays on, what could the problem be?

bignasty250 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-12-2008, 08:17 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by bignasty250 View Post
k i got a problem, i just installed my ts 6pos and after i installed it the "water in fuel light" came on, it runs fine threw all settings but the light just stays on, what could the problem be?
have you tried draining the fuel bowl to see if it goes out? There could be water in the fuel....
mschn99 is offline  
post #3 of 5 Old 02-12-2008, 08:42 PM
Rice Hunter
 
Diesel Freak's Avatar
 
Join Date: Aug 2007
Location: Norfolk,VA...Near the beach
Posts: 4,036
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Maybe quintessential........but like Marc states ^. Watch that spray

Lloyd Vice Director of Virginia Strokers
2006 F350 6.0L SuperDuty Lariat 4x4
Magnaflow 4" S.S. Turbo Back, Lost Cat, 5" S.S. Tip
Custom Tuned SCT
6" Fabtech 4-Link Suspension- Dirt Logic Shocks-Dual steering Stabilizers
S.S. Brake Lines
Fumoto oil Drain Valve
Accufab Polished Elbow
BFG 37"x12.5"x18" Load "D" All Terrains
ARP Head Studs
EGR Delete
'03 Turbo Swap


Diesel Freak is offline  
post #4 of 5 Old 02-12-2008, 08:43 PM
Compression Ignition Addict
 
mountainlander's Avatar
 
Join Date: Mar 2007
Location: Arlington, TX
Posts: 798
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Marc View Post
have you tried draining the fuel bowl to see if it goes out? There could be water in the fuel....

Robert Fenton

'Bessie' --2004 Excursion Limited 4x4 6.0L --SOLD with a blown head gasket, Bad EGR Valve and Cooler, Bad oil cooler

And then there was one:
4" Turbo Back from Gus @ Farmboy Diesel --in garage waiting to be installed--FOR SALE

Support our boys through AmericanSnipers.org
mountainlander is offline  
post #5 of 5 Old 02-13-2008, 10:34 PM
Compression Ignition Addict
 
sirnunya's Avatar
 
Join Date: Jan 2007
Location: Springfield, OR
Posts: 738
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
water in fuel or chip programmed for different truck, or bad chip..
sirnunya is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome