boost ???s - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-07-2008, 08:55 PM
OperationSmile.org

 

Join Date: Oct 2007
Location: Phoenix AZ/Franklin TN
Posts: 2,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
boost ???s

SInce I installed my guages I have been monitoring my boost levels to see what I am pushing. When I got my chip they said it should push around 30-32 psi. Well I have yet to see over 20. Its hits 20 and just stops climbing. I have an ISSPRO guage and there fittings for it. Could I have a leak somewhere? What can I check to see? I was really expecting more out of it. I may hook up my buddies Hypertech instead for a day and see what it does but I was just curious.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-07-2008, 09:09 PM
John Wood Nut Swinger

 

Join Date: Jan 2007
Location: too far from Texas
Posts: 3,410
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Try unplugging the red hose from the wastegate on the turbo and make a few runs to see what kind of boost it will make then.

Do you have an overboost eliminator of some sort?

Do you have any intake mods? The stock intake is restrictive. The more restrictive the intake, the less boost it can make.

My two guesses are a boost leak or the the PCM is defueling due to the boost pressure. I know it will make more boost with the wastegate umplugged as well. You should be seeing more than 20psi, that is for sure.
Reply With Quote Quick reply to this message
  #3  
Old 01-07-2008, 09:14 PM
OperationSmile.org

 

Join Date: Oct 2007
Location: Phoenix AZ/Franklin TN
Posts: 2,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya I have a boost fooler. One of the valves that you set. Its set at 21psi. I am doing the DIY tymar next week. Whats odd is before I installed the boost fooler I would Defuel with the chip so I know It can make more power. Im trying to think where it could be leaking at? Maybe the plastic T that they sent me? When the truck shifts I hear a tsss sound alot as well. PLus my truck is making a humming noise under the hood at idle with the brake pressed. Im thinking I need a fuel filter too
Reply With Quote Quick reply to this message
  #4  
Old 01-07-2008, 09:24 PM
John Wood Nut Swinger

 

Join Date: Jan 2007
Location: too far from Texas
Posts: 3,410
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Quote:
Originally Posted by toddy View Post
Ya I have a boost fooler. One of the valves that you set. Its set at 21psi. I am doing the DIY tymar next week. Whats odd is before I installed the boost fooler I would Defuel with the chip so I know It can make more power. Im trying to think where it could be leaking at?Check every boot, maybe even take them off, wash them and inspect them for holes. I had one that had a hole in it on the driverside on the bottom. It was a cut about 1/2" long so they do hide from you Maybe the plastic T that they sent me? When the truck shifts I hear a tsss sound alot as well.Again makes me think there is a leak PLus my truck is making a humming noise under the hood at idle with the brake pressed.Check you power steering fluid level. Mine humms when it is low and I press on the brake. The PS pump is used for the brakes(hydroboost) Im thinking I need a fuel filter too
You put the gauge in line between the valve and the intake?

Not between the valve and the MAP sensor, correct?
Reply With Quote Quick reply to this message
  #5  
Old 01-07-2008, 09:27 PM
OperationSmile.org

 

Join Date: Oct 2007
Location: Phoenix AZ/Franklin TN
Posts: 2,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Corrects. Its before the valve
Reply With Quote Quick reply to this message
  #6  
Old 01-08-2008, 01:26 PM
OperationSmile.org

 

Join Date: Oct 2007
Location: Phoenix AZ/Franklin TN
Posts: 2,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I pulled the line on the waste gate and now Im hitting about 24. Im gonna put the tymar on this weekend so maybe we'll see more after that. thanks for the help and Il update this weekend
Reply With Quote Quick reply to this message
  #7  
Old 01-08-2008, 01:58 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Posts: 290
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
a wastegated turbo, i could only hit 25, i clamped the wastegate shut, and now i can hit 32
Reply With Quote Quick reply to this message
  #8  
Old 01-08-2008, 02:05 PM
OperationSmile.org

 

Join Date: Oct 2007
Location: Phoenix AZ/Franklin TN
Posts: 2,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what do you mean by clamped the waste gate shut?
Reply With Quote Quick reply to this message
  #9  
Old 01-08-2008, 04:57 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Posts: 290
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you can either use a turnbuckle, or do it through vacuum on the line going to the wastegate actuator, but just trying to accomplish keeping the wastegate shut,
Reply With Quote Quick reply to this message
  #10  
Old 01-08-2008, 07:40 PM
John Wood Nut Swinger

 

Join Date: Jan 2007
Location: too far from Texas
Posts: 3,410
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Quote:
Originally Posted by powerstrokin250 View Post
a wastegated turbo, i could only hit 25, i clamped the wastegate shut, and now i can hit 32
Banks big head or turbo master wastegate controller will do the same and still function as designed. I think the wastegate is there for a reason, to keep the turbo from dying prematurely. 32psi will kill a turbo in short order, it only took me 3 months at that boost level. Keep it around 25 and it will live a long and prosperous life.


My $.02
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:03 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors