what do you think - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-28-2007, 05:55 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Knoxville TN
Posts: 515
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what do you think

just got my chip today from tony and I am wondering if he made a mistake and sent me the wrong one.I installed it and when i cranked the truck up it idle eraticaly, then I flipped to another setting and it stalled...tried to crank it back up and it wouldnt crank....checked all my connections tried again cranked up and my check engine light came on and my water in fuel light came on, switched to another setting and stalled.....I took the chip out and put everything back to gether and it runs fine....what do youlll think>?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-28-2007, 05:58 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
I think you may need to clean the connection at the pcm a little bit more. Or you cleaned it far and it is not making a good connection now.
Reply With Quote Quick reply to this message
  #3  
Old 12-28-2007, 05:58 PM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Make sure the PCM board is clean. I had a similar problem. If that doesn't do it, contact the chip programmer.
Reply With Quote Quick reply to this message
  #4  
Old 12-28-2007, 06:29 PM
Rice Hunter
 

Join Date: Aug 2007
Location: Norfolk,VA...Near the beach
Posts: 4,036
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
GOTCH A FREE BUMP
Reply With Quote Quick reply to this message
  #5  
Old 12-28-2007, 06:35 PM
Member
 

Join Date: Nov 2007
Location: Orange, TX
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just put a DP on my truck and they send a pc of scotch brite to clean the contact front and back and also recommend using polish remover to clean of the silicone. It worked great
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:25 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors