Compression and Injectors - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-10-2013, 07:15 AM Thread Starter
Compression Ignition Addict
 
Join Date: Oct 2008
Posts: 253
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Compression and Injectors

Compression and Injectors
I bought a e99 a few months back knowing it had some problems, the PO had just replaced the injectors but unfortunately he used Diesel Care Performance. Using AE it always fails #3 and #8 CCT so I decided to dive farther into it since I needed to fix a valve cover leak and since I wanted to upgrade to a d66 and hybrids or stage 2 I decided to do a compression check to see what shape my motor was in. The results for the compression test are below, this is with using a harbor freight gauge I put together and I didn't have another one to compare the results too, elevation is 1,000 ft.

1. 320
2. 350
3. 340
4. 330
5. 340
6. 320
7. 330
8. 340

The truck starts fine and no smoke and when I bought it I tested it warm and didn't notice alot of blowby. I usually plug it in just to make warm ups quicker, after work when the oil is around 30 degrees I usually just wait about 5 seconds after the WTS light goes off and it fires right up within a few seconds. It wasn't cold today so I couldn't really test but oil was at 40 and as soon as WTS light went out the truck fired within a second.

Here is a video of disconnecting the injectors #3 didnt seem to make any difference unplugged or not and #8 seems to dump oil compared to some of the others.

https://www.youtube.com/watch?v=1d4_MsE4IrY

What do you think on the injectors seems to me like the 6 month old DCP injectors need replaced. Would anyone be worried about those compression numbers and stepping up injectors and turbo?

Thanks
cory99 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-10-2013, 11:44 AM
Compression Ignition Addict
 
timmyboy76's Avatar
 
Join Date: Aug 2010
Posts: 1,891
Thanks: 0
Thanked 20 Times in 20 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
i think the #'s are great. Not even a 10% difference in low/high readings. Seems acceptable to me.

The #3 and #8, giving what type of CPS is installed, will ALWAYS fail a CCT test. (google it).

Have you watched the oil discharge, on each injector?

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
post #3 of 3 Old 02-10-2013, 01:02 PM Thread Starter
Compression Ignition Addict
 
Join Date: Oct 2008
Posts: 253
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have the blue cps, I knew the gray one always gave that code but wasnt sure if the blue one does as well.

I was watching the discharge and on the drivers side they seemed pretty even except for #2 put out less and #8 seemed to put out alot more than the rest. When I was unplugging the injectors I couldn't tell much difference with #3 being plugged in or not and #8 didn't seem to make as much difference in sound as some of the others. I couldn't really get a good look at the oil discharge on some of the passenger side but there seemed to be alot of variance for injectors that only have a few thousand miles on them.
cory99 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome