Chip and dash lights - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-26-2013, 07:06 AM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Location: Poland,IN
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Chip and dash lights

I have. 03 250 7.3 and I put a ts 6 pos chip on my truck last night and now my rpms trans temp Gage's are not working and I have my check gage light on ( I'm assuming bc my Gage's don't work) and also my check engine light is on and staying on, I was told its bc I just pimped up the truck but my question is wil they go away once there use to the chip or can I go to auto zone or somewhere and have the codes cleared with no damage to the chip. If that won't work what else can I do to fix the problem?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-26-2013, 08:44 AM
Compression Ignition Addict

 

Join Date: Mar 2010
Location: hoquiam, wa
Posts: 852
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
kind of sounds like the chip doesnt have the right pcm code burnt onto it and causing you to have problems with your gauges.

Who and where did you buy it from?
Reply With Quote Quick reply to this message
  #3  
Old 01-26-2013, 08:45 AM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Location: Poland,IN
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thorough bread
Reply With Quote Quick reply to this message
  #4  
Old 01-26-2013, 08:58 AM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Location: Poland,IN
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck runs fine and I had o'riley try reading the codes but nothing came up
Reply With Quote Quick reply to this message
  #5  
Old 01-26-2013, 09:00 AM
Compression Ignition Addict

 

Join Date: Mar 2010
Location: hoquiam, wa
Posts: 852
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well then it has something to do with your chip i would say then. When you ordered it from thorough bred did you have to send your pcm code in? And did you get custom tunes installed on it or just go with canned ts tunes??
Reply With Quote Quick reply to this message
  #6  
Old 01-26-2013, 09:05 AM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Location: Poland,IN
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Gave them my truck make yr and motor and ya I have the hi idle 50 75 100 140+ and of course stock
Reply With Quote Quick reply to this message
  #7  
Old 01-26-2013, 08:04 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Location: Poland,IN
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Took the chip off and the problem fixs it's self, I cleaned it some more but now it's back since the chip is on it, do I need to clean it more or is it a chip problem and I need to send it back or call them and talk to them?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:19 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors