dp tuner = truck not starting - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-11-2012, 05:42 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
dp tuner = truck not starting

hey guys i am new to this form as a member but have bin sluming around it for awhile i figured not i have a major problem i will start a screen name. well a have a 03 7.3 with 4inch exhaust and air raid intake i ordered a tuner from dp and i got a five stage with 80 tow 80 econ and 120 race i did evey thin the directions said and i cleand the prongs like three times really good but i cant get my truck to start when the chip is pluged in but if i pull it out she fires right up ????????? any help would be nice i am not really exspecting a lot sens it is my first post
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-11-2012, 07:24 PM
Powerstroke.org Rookie
 

Join Date: Jun 2012
Location: Carlisle
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you tried starting it on other tunes on the programmer? Trying starting it in position 2 or 3 and see if it turns over could have the no start set as your first tune.
Reply With Quote Quick reply to this message
  #3  
Old 07-11-2012, 08:53 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i figured it out on the chip where the whip for the tune setings is it was pluged in upside down for some reason it gose in both way but thanks anyways
Reply With Quote Quick reply to this message
  #4  
Old 07-12-2012, 04:45 AM
Powerstroke.org Sponsor

 

Join Date: Jul 2006
Location: Hoschton, GA
Posts: 643
Thanks: 24
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by sliverstroker View Post
i figured it out on the chip where the whip for the tune setings is it was pluged in upside down for some reason it gose in both way but thanks anyways
Actually, if you look real close at the notches it only goes in one way. The notches for the chip connector and switcher connector have to be lined up exact to the male cable ends at the chip and back of the switcher. So it goes notch up on the chip and notch down at the switcher. This is indicated on page 7 of our instructions.


Diane
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:35 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors