2003 7.3L cold start troubleshooting - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 09-13-2007, 10:21 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2003 7.3L cold start troubleshooting

New, and First Forum ever..... troubleshooting my relay/solenoid and did prescribed test from earlier posting accross the larger posts of the solenoid for the glow plugs and air preheater. Both had no voltage drop when key in on position... still 12V. Anyway to tell if its the PCM or the glowplugs without pulling out glow plugs or buying a new relay/solenoid? NAPA price for Solenoid is $225.
cstoesz is offline  
post #2 of 9 Old 09-13-2007, 10:56 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
correction

Wrong price on relay from NAPA. looks like 70 bucks. I'll try replacing the relay first, since the PCM is $497
cstoesz is offline  
post #3 of 9 Old 09-13-2007, 11:02 AM
Desert Shield/Storm Vet

 
vitalidle's Avatar
 
Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
If you have 12 volts going in and 12 volts going out after you cycle the key then its not the glow plug relay. Truck won't start or is it hard starting right now?

2002 F-250 4x4 EC, SRW, SB
Auto 93,000 miles
DP Tuner F5
ATS Compressor and 1.0 Exhaust housing high flow back plate
Turbo Back 4" Silverline Exhaust Mbrp Muffler Delete
Isspro Trans,Pyro,Boost Triple Pod
Fumoto Oil Drain Valve
AIH Delete With Boost Fitting

vitalidle is offline  
post #4 of 9 Old 09-13-2007, 11:18 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
first off before you buy any parts , need a little better description of your problem and exactly how you tested it, and its not your pcm gauranteed,

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
post #5 of 9 Old 09-13-2007, 03:57 PM
Powerstroke.org Fanatic
 
HillBillyDelux555's Avatar
 
Join Date: Jul 2007
Location: Moscow
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to HillBillyDelux555
Umm... don't know if this will help any, but had trouble startin my last winter. Have u checked the air filer and oil. Thats all that was wrong with mine!! Also, try plugging it in if you haven't, or put it in a shop that has heat if you got one. Hope I helped!!

(Early) 1999 F-250 7.3L
Edge Evolution (For Sale, PM if interested)
aFe stage 2 w/ Pro-Guard 7
4 inch straight pipe
6 inch tip



TRUCKS ARE WHITE
TRACTORS ARE BLUE


HillBillyDelux555 is offline  
post #6 of 9 Old 09-13-2007, 04:56 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cold starting problem

I can only get the 7.3L diesel started if I plug it in or use ether (not too good) once the outside temp is below 55 degrees. The relay/solenoid can be heard exercising when I energize it on the bench, but when it is in the vehicle I get no power to the glow plug side or post. Therefore, I am thinking that I have a faulty relay or bad wire (not as likely) ar a bad PCM, (also not as likely)
cstoesz is offline  
post #7 of 9 Old 09-14-2007, 03:29 PM
Powerstroke.org Fanatic
 
HillBillyDelux555's Avatar
 
Join Date: Jul 2007
Location: Moscow
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to HillBillyDelux555
What year is it? You should plug it in, that is what the plug is for, starting it in the cold weather. Mine won't start if it aint plugged in if it is cold. & did u check the air filter, try that before you go spending the big $$$.

(Early) 1999 F-250 7.3L
Edge Evolution (For Sale, PM if interested)
aFe stage 2 w/ Pro-Guard 7
4 inch straight pipe
6 inch tip



TRUCKS ARE WHITE
TRACTORS ARE BLUE


HillBillyDelux555 is offline  
post #8 of 9 Old 09-14-2007, 04:03 PM
Desert Shield/Storm Vet

 
vitalidle's Avatar
 
Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
When the relay is in the truck and the key is cycled on with the wait to start light on you should have power to the two big posts and the two little ones also.

2002 F-250 4x4 EC, SRW, SB
Auto 93,000 miles
DP Tuner F5
ATS Compressor and 1.0 Exhaust housing high flow back plate
Turbo Back 4" Silverline Exhaust Mbrp Muffler Delete
Isspro Trans,Pyro,Boost Triple Pod
Fumoto Oil Drain Valve
AIH Delete With Boost Fitting

vitalidle is offline  
post #9 of 9 Old 09-15-2007, 07:27 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
New relay now and I now have voltage to all posts with the key turned to start. I just avoided having to mess with glow plug replacement. Thanks
cstoesz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome